Stream

David Va
owner

Noticias/News  - 
 
Hola! No me gusta dar este tipo de noticias, pero el soporte para Fedora 20 ha concluido, debido a la poca infraestuctura y tiempo, se nos dificulta manter los paquetes actualizados. Fedora 23 ha empazado a lanzar version preliminares, rawhide (fc24) ya esta disponible. Le recomendamos actualizar sus sitemas a una version posterior.

Hi! I do not like to give such news; but support for Fedora 20 has ended, due to poor infrastructure and time; we have difficulty manter updated packages. Fedora 23 has begun to launch preliminary version, rawhide (FC24) is now available. We recommend to upgrade their systems to a newer version.
 ·  Translate
1
Add a comment...

David Va
owner

Noticias/News  - 
 
PostInstallerF is down, please wait; Sourceforge said "Thanks for understanding, we're restoring services as fast as we can.


http://sourceforge.net/blog/sourceforge-infrastructure-and-service-restoration/
1
Add a comment...

David Va
owner

Noticias/News  - 
 
New! Unofficial community for Fedora Linux, Chapeau, Korora, Russian Fedora Remix, Archetype, Montana Linux, Berry Linux, eAsY, and others.

Comunidad no oficial de Fedora Linux, Chapeau, Korora, Russian Fedora Remix, Archetype, Montana Linux, Berry Linux, eAsY, y otros basados en Fedora.
1
Add a comment...

David Va
owner

Debate  - 
 
Despues de un error humano por descuido, he encontrado un problema comun en Fedora capaz de resolverse en unos cuantos minutos. Seguramente una nueva herramienta de recuperacion en PostInstallerF.
 ·  Translate
2
Add a comment...

David Va
owner

Noticias/News  - 
 
Dear users:
PostInstallerF will change the logo, yeah! in this time PostInstalerF has a great popularity and it will expands to other distributions linux; for this reason, some people can see inappropriate use the logo of Fedora and infringe https://fedoraproject.org/wiki/Legal:Trademark_guidelines

The trademarks of Fedora doesn't give sponsorship to PostInstallerF. PostInstallerF is a altruist project made of people, outside the infrastructure.

Spanish
PostInstallerF va a cambiar el logo , sí!
En este tiempo  el proyecto PostInstalerF tiene una gran popularidad y se expande a otras distribuciones de Linux ; por esta razón , algunas personas pueden ver el uso inadecuado del logo de Fedora e infringir https://fedoraproject.org/wiki/Legal:Trademark_guidelines , no vale la pena mencionar el caso de Fedy quien tuvo que cambiar el nombre y logo.

Las marca registrada de Fedora no da patrocinio ni mantiene, mucho menos proporciona infraestructura alguna al proyecto PostInstallerF. 

PostInstallerF es un proyecto altruista hecho por personas fuera de la infraestructura.
 ·  Translate
1
Add a comment...

David Va
owner

Suggestions  - 
 
Wow, tanto paquete con fuentes de github, esta tomando mucho tiempo, pero si no se actualizan como deben ser, se nos complicara mas adelante. Paciencia pronto actualizaremos el repositorio. :)
 ·  Translate
1
Add a comment...

David Va
owner

Noticias/News  - 
 
News!, PostInstallerF is packing all your packages to F22 (15% completed) Also PostInstallerF is updating some packages for F20 and F21. Yes, Spotify is broken, because spotify changed your structure (in this new release), but fixed now.

All packages for F20, it will maintain when Fedora finished your support; sorry but PostInstallerF doesn't have the infrastructure.
1
Add a comment...
 
quiero reportar un bug.

al instalar adobe brackets de postinstallerf me exige  libgcrypt.so.11

esto lo posee el paquete

libgcrypt1.5.4-1.5.4-2.fc21.i686 de postinstallerf


asi que es para si  es posible indicarle al paquete que tiene esa dependencia
 ·  Translate
1
luis perez linux martinez's profile photoDavid Va's profile photo
7 comments
 
+luis perez linux martinez
genial, te reto ahora que lo coloques en las respectivas etiquetas del spec. Vamos a ir corrigiendo para aprender. https://fedoraproject.org/wiki/How_to_create_an_RPM_package/es#Creando_un_archivo_SPEC
 ·  Translate
Add a comment...
 
Hello David,

I wanted to use your libhal1-flash package. I just downloaded the file and installed it using yum. I'm using fedora 21, flash player 11.2.202.442 and the package libhal1-flash-0.2.0rc1-2.fc21.x86_64. In the Package  is just the lib, but i guess also some hal deamon is needed too? Which other packages do I need to install to make it work?

Thank you!
  Markus
1
David Va's profile photoMarkus Oertel's profile photo
2 comments
 
I solved it using pipelight :) most websites (at least the ones i  typically use) support also sliverlight streaming, so there is no need for flash. Thank you anyway!
Add a comment...

David Va
owner

Noticias/News  - 
 
Nueva actualización 1.5-24!  Después de varias pruebas las cabeceras funcionan muy bien, le dan un toque mas elegante, y guian al usuario de aplicaciones geniales. Usted puede actualizar con el boton "Update" de PostInstallerF o desde una terminal:
    su
    yum clean metadata
    yum -y update
 ·  Translate
2
Add a comment...

David Va
owner

Noticias/News  - 
 
Luz verde para dedicarle un poco de tiempo a las cabeceras aleatorias (pronto disponibles en la proxima actualizacion), los acabados son un poco mas profesionales, no somos unos diseñadores profesionales y nos ha tomado un poco de tiempo elaborarlos.
 ·  Translate
1
Add a comment...

David Va
owner

Suggestions  - 
 
No suelo maldecir, pero esta ultima actualizacion (48hrs), afecto packagekit, ¿Quién utiliza packagekit? ¡PostInstallerF! lo cual no puede instalar nada en estos momentos. Este error no fue incluido para ser detectado en PostInstallerF; para que funcione en modo alternativo como lo hace en casos extremos.... Veremos que podemos hacer.
https://bugzilla.redhat.com/show_bug.cgi?id=1187959
 ·  Translate
4
Add a comment...

About this community

PostInstallerF will install all the software that Fedora doesn't include by default, after running Fedora for the first time. Its easy for a new user. PostInstallerF contains everything that you need for your daily computing. PostinstallerF Instalara todo lo necesario, después de ejecutar Fedora por primera vez. Es fácil para el nuevo usuario. Contiene lo que tu necesitas! Tiene soporte Inglés y español, por el momento.

David Va
owner

Noticias/News  - 
 
Problemas de instalación con PostInstallerF? Espera Source Forge esta en mantenimiento :)
 ·  Translate
1
Add a comment...

David Va
owner

Noticias/News  - 
 
The rpm for Popcorntime is out-day; and the section movies doesn't work. I am working hard for update it! Please wait :)

El rpm de Popcorntime esta desactualizado (desde hace dos dias); y la seccion de peliculas no funciona. Estoy trabajando duro para actualizarlo! Por favor espera.
 ·  Translate
1
David Va's profile photo
 
enjoy!
Add a comment...

David Va
owner

Noticias/News  - 
 
Ready for f22? PostInstallerF coming soon ;)
 ·  Translate
1
Edd Juglans's profile photoDavid Va's profile photo
2 comments
 
+Edd Juglans I haven't tested in Korora. It's easy to add support for Korora; with a few adjustments. Only if a user provides the information and evidence we need.
Add a comment...

David Va
owner

Noticias/News  - 
 
La actualización de "Tupi " ( http://www.maefloresta.com/portal/ ) ha fallado,.  La migración de tupi a qt5 por sus desarrolladores, lo ha dejando muerto en Fedora. PostInstallerF, seguirá sirviendo la versión anterior que dependía de qt4, por el momento.
 ·  Translate
En la versión de windows me aparecen destildadas (no se pueden marcar) las opciones para cambiar preferencias o para seleccionar la opción de color para crear una paleta gradiante. Quisiera saber si es así esa versión, y saber si están planeando mejorar esos apartados. Muchas gracias.
1
Add a comment...

David Va
owner

Noticias/News  - 
 
Packagekit is not works for all, into Fedora. PostInstallerF uses packagekit when you search a package.  I need a alternative (if packagekit failed), my old prototype is a option; maybe is time to implement this prototype.

The search will take a few seconds more; but works. Uses a cache and it would take a minor time.

This prototype include a minor description. If I include if the package was installed or not, it will take a long time into this stage; but the Summary GUI+Screenshot includes it... is only the search option ;)
1
Add a comment...

David Va
owner

Noticias/News  - 
 
Fine, PostInstallerF now added a new function, "Copr search" maybe need test more, but works fine. We made new headboards on top, its will help the user discover exceptionals applications. The new changes will apply into the next hours...
1
Add a comment...
 
Lamento molestarles pero creo que seria una idea francamente genial añadir software de morevna.
pencil2d: el fork que ellos hicieron del programa pencil para 32 bit http://download.tuxfamily.org/morevna/morevnapackage/binaries/pencil/pencil2d-0.5.4-20130728.1.i386.rpm

64
http://download.tuxfamily.org/morevna/morevnapackage/binaries/pencil/pencil2d-0.5.4-20130728.1.x86_64.rpm

nota: Qt >= 4.6.0 es requerido

remake: permite preprocesar y renderizar las animaciones

https://github.com/morevnaproject/remake

y papagayo: que te permite dibujar las lineas en la boca de las animaciones usando el sonido de los actores

https://github.com/morevnaproject/papagayo/
sus dependencias son wxPython y pyaudio

el que desee ver su podes puede ver este trailer de un anime hecho con la suite morevna.
https://www.youtube.com/watch?v=PThy9_RZQ8c
que como vemos se basa en synfig + blender jjunto con algunos scripts  de licencia GPL
 ·  Translate
2
luis perez linux martinez's profile photoDavid Va's profile photo
6 comments
 
+luis perez linux martinez
Lo adecuado es hacerlo con mock, con una maquina virtual necesitas mas recursos (ya imagino tu maquina compilando algo escrito en qt5), y es muy complicado buscar depedencias; porque pueda ser que vos creaste perfectamente tu rpm desde tu Fedora virtualizado; pero ¿cómo saber si ya tenias dependencias instaladas? Entonces el usuario que utilize tu rpm no le funcionará porque no incluiste la dependencia. Olvidate que mock dañe tu pc, este trabaja como un fakeroot...
 no hay porque preocuparse. Además el software debe compilarse tambien para Fedora 21. con mock vos podes decirle que queres el rpm para la version de Fedora que querras.
 ·  Translate
Add a comment...

David Va
owner

Noticias/News  - 
 
Si alguien tiene problema para instalar desde la GUI de PostInstallerF; para los que no saben PostInstallerF utiliza Packagekit, en estas ultimos 4 dias tiene un bug aun no resuelto (https://bugzilla.redhat.com/show_bug.cgi?id=1187959); hemos actualizado PostInstallerF e incluido la regla para funcionar en modo alternativo si es detectado. Para actualizar haga lo siguiente:

su
dnf clean all
dnf -y update
 ·  Translate
Created attachment 986578 [details] pkcon install filezilla failed. Description of problem: After this http://fedoramagazine.org/special-update-information-for-fedora-21-users-packagekit-errors/ Gnome Software or pkcon install package doesn't work, failing install as per attached screenshots.
1
Add a comment...