Post is pinned.Post has attachment
La DUCC-IT è tornata, e quest'anno si svolge a Vicenza il 6 e 7 maggio, più ricca che mai di contenuti e spunti interessanti! Tutti i dettagli sul nostro sito web!

La Debian/Ubuntu Community Conference Italia 2017 (in breve DUCC-IT 2017) è la quinta edizione dell'evento annuale che riunisce le comunità italiane di Debian e Ubuntu ma anche e soprattutto tutte le realtà italiane attive nel Software Libero, allo scopo di scambiare conoscenze, discutere della situazione attuale e conoscere altri sviluppatori e membri della comunità.

La partecipazione è gratuita e aperta a tutti: membri delle comunità, utenti, appassionati e anche semplici curiosi che vogliono capire di più di come funzionano le nostre due comunità.

Secondo voi posso usare kubuntu su hp compaq 2510p a 32 bit?
Le derivate di ubuntu sono supportate 3 anni? 

Hi, long time use Kubuntu version 14.04 lts updated regularly, the problem that occurred to me after the latest updates concerning the network applet that tells me that the service is not running, so you do not connect to the Internet. It did several tests reinstalling the applet is as a widget that even reinstalling the package manager, but nothing works, to stem the problem I installed from the package manager of network management software for "wicd 1.7.2.4" with this applet managed to configure the network card and surf the internet. Some never happened ?, is there any guide that can tell me, I have not found very lonely shell commands that make me turn on the network and then allow me to navigate, but it all comes back to restart does not work, so at the moment only "wicd" resolves the problem.

Spiace dirlo ma Kubuntu 15.10 é un completo disastro

Post has attachment
ecco spotify scuro funzionante su kubuntu 15.10

Post has attachment
Chi vuole iniziare a contribuire, può farlo adesso: servono tester per Kubuntu 15.10, in uscita tra meno di un mese. Chi vuole cimentarsi?

Post has attachment
Siamo alla Beta2 di Kubuntu 15.10, qualcuno ha il coraggio di provarla? :-)

Post has shared content

Post has attachment
KDE lavora alla compatibilità con app Android, per gli utenti Linux

Ciao a tutti

prima di fare il grande passo da 14.10 a 15.04, qualcuno ha già aggiornato? E se sì, tutto a posto?
Lo chiedo perché il mio sistema è quello produttivo e non vorrei aver casini con Plasma 5, dati alcuni bug ancora presenti... :)
Grazie in anticipo!!
Wait while more posts are being loaded