MEGJELENT AZ UBUNTU 14.04!

Tudja valaki, miért nem engedi a Szoftverközpont a Skype-ot telepíteni?
Letöltöttem 12.04(multiarch)-ot, és kiírja, hogy Nem megfelelő architektúra: i386. Terminálban aztán hozzáadtam a 32 bitet, hátha így működik: dpkg --add-architecture i386
Így az jelenik meg sárga csíkban, hogy "Dependency is not satisfiable: libasound (>= 1.0.16)"
Live 13-04 64 bit CD-ről próbálom.

Post has attachment
Ubuntu a Mercedes bemutatóban:
http://youtu.be/CKqJccK_EkM?t=37s

Post has attachment
A Canonical elindította az Ubuntu Voice kezdeményezést, felhasználók kérése miatt.

Post has attachment
Ubuntu, valamint annak variánsainak 13.10-es beta 1 verziói letölthetőek – írja az OMG! Ubuntu! blog.

Post has attachment
Visszavonta az XMir támogatását a driveréből az Intel, mindössze néhány nappal a kód bekerülését követően – írja az OMG! Ubuntu! blog.

Post has attachment
Photo
Wait while more posts are being loaded