Frage zu den breadcrumbs:
Die sollen ja das Seo ranking verbessern...
die suchmaschinen sollen ja auch das css nicht auswerten...
Wenn diese Zeile nun das design stõrt, würde ein display:none; dann helfen ?

Post has attachment
greme.de ist nun Goggle Partners DACH Mitglied !
Photo

Hallo zusammen,

ich ziehe gerade eine neue Seite auf. Ist eigentlich nicht meine erste WP-Installation. Aber bei dieser neuen Seite habe ich das Problem, dass ich nicht die Einstellung für die Permalinks auf "Beiträge" einstellen kann. Die ganzen Verlinkungen funktionieren nur, wenn ich auf "Einfach" stelle.

Hat mir jemand einen Tipp woran das liegen kann? Evtl. eine falsche Einstellung irgendwo?

Danke schon mal für eure Hilfe.

Grüße
Holger

Hallo
Ich benutze das Fifteen Plus Theme es benützt 2 Menüs da ich aber nur eines brauche will ich das 2. Deaktivieren es gibt aber leider keine Option dafür wie kann ich das anstellen?
danke für die hilfe

Post has attachment
Hallo.
ich möchte weitere Plugins in meinem Template installieren. Leider habe ich keine Möglichkeit zusätzlich raus zu suchen geschweige denn hinzuzufügen.
Liegt dies an der Auswahl des Templates? Habe bereits eine andere Homepage erstellt und hatte hier keine Probleme.
Photo

Post has attachment
BUG mit WPGLOBUS for SLIDER REVOLUTION

Hallo, wer hat das Plugin WPGlobus for Slider Revolution auch eingebunden und hat eine Idee für folgenden Bug auf der Webseite https://360-up.com (Fremdsprachigkeit ist noch nicht online)?

Nach erfolgreichem Test lokal und auf der Testplattform wird nun beim Einrichten auf der Liveseite die Slidertexte mit falscher Nummerierung (Caption items) in WP bzw. die Datenbank abgelegt. Genaue Beschreibung (Screenshots unten):

1. Slider- new WPGlobus item beginnt wieder mit der vorhandenen Caption 53 (=bug) und läßt z.B. auch Nummerierungen wie #54 aus.

2. bug: Wenn ich in einem anderen Slider mit dem + (plus-Zeichen) weitere Captions anlege, beginnt es wieder mit der Nummer 52, obwohl 57 und #58 schon vorhanden sind.


Keinerlei Updates oder Änderungen der Datenbank zwischen funktioneller und buggy Plugin-Use. Lokale, Test- und Livesystem sind deckungsgleich.
Der Bug entstand erst nach dem 50ten Eintrag, als ein fälschlicher Eintrag mit dem Minus (-Zeichen) bei WPGlobus item betätigt wurde.

DER ENTWICKLER von WPGLOBUS hat auch nach Zusendung aller Installationsfiles das PROBLEM bisher NICHT LÖSEN KÖNNEN. Auch NICHT mit seinen 2 Plugin-Updates 02/17 und 03/17...

Hat jemand eine Idee? Danke für Eure Hinweise,
Pe
Photo

Post has attachment
Guten Abend,

bei der Abfrage site:meinedomain.de musste ich feststellen dass nur die Startseite in den Suchergebnissen steht. Dabei gibt es bei mir Seiten, Beiträge, Kategorien usw. Alle im Klartext. Eine xml-Sitemap habe ich auch. 404-Weiterleitungen auch.
Was mache ich falsch?

Post has attachment
if you want to create or modify your wordpress website in a reasonable price and qualitiful way then check out this :

https://www.fiverr.com/s2/ff81daa04e

Hallo,

die aktuelle virtuelle robots.txt von WordPress sieht so aus:

User-agent: *
Disallow: /wp-admin/
Allow: /wp-admin/admin-ajax.php

Der Disallow-Eintrag macht bei den Webmaster Tools bei einer neuen Website Probleme. Es werden die Seiten nicht richtig indiziert, da es eine blockierte Ressource (wp-admin/css/color-picker.min.css) gibt.

Hat das Problem schon jemand gelöst?

Gruß Frank

Hallo liebe Community,

ist es möglich direkt auf die statische Startseite rechts am Rand ein Widgetbereich zu erstellen?
Wenn ja wie wäre das realisierbar?
Ich benutze das Theme Twenty Seventeen
würde mich über Hilfestellungen sehr freuen!
Wait while more posts are being loaded