Post has attachment
I am getting a "nonexistent domain" message for Textpattern.com and all related sites, including Textpattern.io (though the document subset is showing).

Anyone else having a problem accessing the sites?

Post has attachment
Is there any problem with download for the file size greater than 20mb. I change everything possible but couldn't be able to download file(textpattern:4.6.2)
http://mosman.nsw.gov.au/index.php?s=file_download&id=4076
In the page
http://mosman.nsw.gov.au/environment/bushland/survey/



Post has attachment
A question for the masters. In the new localization plattform https://crowdin.com/, is there any guaranty that the translations we donate for free to open source software are not offered to propietary software (for free or by payment)? Clients of Crowdin are Microsoft, Wikia... 

Any Editor plugin that goes well with textpattern>4.6.0. Also it needs to support textile format for previous article. hak_tinymce not working for me and kuo_jhtmlarea_cdn works but does go while with textile. 

Is there any textpattern plugin to limit the number of login attempt

I don't think I ever touched the file "taghandlers.php" but one moment all was well, the next this error appeared:

Parse error: syntax error, unexpected 'yield' (T_YIELD), expecting '(' in /textpattern/publish/taghandlers.php on line 313

I took out lines 313 to 320 in that file and the site is now reachable, I assume it breaks something else? Any clue what's happened?

Is the forum down for you too?

Help check a site for 30 minutes?

In about 45 minutes (9:50 Paris time), I'm going to remove the 503 on monoutil.fr (site is in French) so the client can show it to someone he's having a meeting with regarding his product. We both know there are undoubtedly some problems to iron out yet with the presentation, responsiveness, and whatnot.

I would appreciate anyone who's got some minutes in that window, and notably if you have the latest couple of versions of IE and Android phones (I'm only working with Apple stuff and don't do much "web design" these days so no big test suite installed anymore), to give a quick browse around make notes of what you see being pretty bad. Screenshots would be best to help me see where the problem is, as well the OS and browser type/version.

After the 30 minutes or so (when the client's meeting is over), the 503 goes back up so we can check store buttons and such.

I really relied on default Hive theme for this, only changed as little as needed. So it may just be the parts I changed that are broken. ;) I've already got a few things noted, and will address them, but any and all else for comparison is appreciated.

I have 100s of page in textpattern. Is there anyway to detect broken external link within the page

Post has attachment
Textpattern.com is bringing up a "Non-Existant Domain" message ? Is it that way for everyone?
Wait while more posts are being loaded