Post is pinned.Post has attachment
La DUCC-IT, Debian/Ubuntu Community Conference - Italia 2017 si terrà a Vicenza #ubuntu #opensource

Post has attachment

Post has attachment

Post has attachment

Post has attachment

Post has attachment

Post has attachment
Ciao a tutti. Dopo un upgrade a Ubuntu 18.04 il computer mi presenta questa scritta. Anche installando da nuovo (volevo installare manjaro) appare lo stesso errore. Avete consigli da darmi? Mi farebbero davvero molto comodo. Grazie
Photo
Photo
8/24/18
2 Photos - View album

Post has attachment

Post has attachment

Post has attachment
Wait while more posts are being loaded