Post has attachment
- Trainings And Certifications

JAVA, PEGA,ORACLE, ...

SQL, .NET, IBM, HP,

SAS BASE,ADVANCE....

MICROSOFT, VMWARE ..

HADOOP, CLOUDERA

CCNA, CCNP , COMPTIA ...

ISTQB,ITIL, ...
.
.TOEFL,GRE,PTE,IELTS Slots also...

etc All Exams (SAP Also) , Passing Dumps
---------------------------------------------
office : Ameerpet - Hyderabad
---------------------------------------------
IT Trainings & Certifications : http://way2key.blogspot.in/

Mail Us : itkey.india@gmail.com

Call : +91 8688881863 [What's app]

Tel : +91 40 40042218

I'm just starting my dive into VoIP, having been a traditional route and switch guy most of my career.  I've been doing some reading and have a pretty good base understanding of the signaling and media protocols, but I was wondering, can a VoIP network have it's endpoint phones using sccp (skinny) while using SIP trunks to the call manager?

I configure the router and switch but phone is giving error like ( TFTP ERROR,NO IPV4 DHCP SERVER IPV4 DHCP SERVER TIMOUT)
Phone Unable to register


Router#sh run
Building configuration...
!
ip dhcp pool VOICE
 network 172.21.131.0 255.255.255.0
 default-router 172.21.131.254
 option 150 ip 172.21.3.3
 lease 0 1
!
ip dhcp pool DATA
 network 172.21.31.0 255.255.255.0
 default-router 172.21.31.254
 option 150 ip 172.21.3.3
 lease 0 1


interface Loopback0
 ip address 172.21.3.3 255.255.255.0
!
interface GigabitEthernet0/0
 no ip address
 shutdown
 duplex auto
 speed auto
!
interface GigabitEthernet0/1
 ip address 172.21.31.15 255.255.255.0
 duplex auto
 speed auto
!
interface Serial0/1/0
 no ip address
 shutdown
 no fair-queue
 clock rate 2000000
!
interface Serial0/2/0
 no ip address
 shutdown
!
router ospf 1
 network 172.21.0.0 0.0.255.255 area 0
 network 172.0.0.0 0.255.255.255 area 0
 network 0.0.0.0 255.255.255.255 area 0
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 172.21.0.0
ip route 0.0.0.0 0.0.0.0 172.0.0.0
!

telephony-service
 max-ephones 20
 max-dn 20
 ip source-address 172.21.3.3 port 2000
 max-conferences 8 gain -6
 transfer-system full-consult
 create cnf-files version-stamp 7960 Jan 08 2015 18:50:47
!
!
!
line con 0
line aux 0
line vty 0 4
 login
 transport input all
!
scheduler allocate 20000 1000
end

Router#sh cdp neigh
Capability Codes: R - Router, T - Trans Bridge, B - Source Route Bridge
                  S - Switch, H - Host, I - IGMP, r - Repeater, P - Phone,
                  D - Remote, C - CVTA, M - Two-port Mac Relay

Device ID        Local Intrfce     Holdtme    Capability  Platform  Port ID
Switch           Gig 0/1            149             S I   WS-C3750- Fas 2/0/1
Router#sh ip route
Codes: L - local, C - connected, S - static, R - RIP, M - mobile, B - BGP
       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
       E1 - OSPF external type 1, E2 - OSPF external type 2
       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
       ia - IS-IS inter area, * - candidate default, U - per-user static route
       o - ODR, P - periodic downloaded static route, H - NHRP, l - LISP
       + - replicated route, % - next hop override

Gateway of last resort is not set

      172.21.0.0/16 is variably subnetted, 4 subnets, 2 masks
C        172.21.3.0/24 is directly connected, Loopback0
L        172.21.3.3/32 is directly connected, Loopback0
C        172.21.31.0/24 is directly connected, GigabitEthernet0/1
L        172.21.31.15/32 is directly connected, GigabitEthernet0/1
Router#

Post has attachment
OSPF area types
OSPF relies on several types of Link State Advertisements (LSAs) to communicate link state information between neighbors. A brief review of the most applicable LSA types:

Type 1 - Represents a router
Type 2 - Represents the pseudonode (designated router) for a multiaccess link
Type 3 - A network link summary (internal route)
Type 4 - Represents an ASBR
Type 5 - A route external to the OSPF domain
Type 7 - Used in stub areas in place of a type 5 LSA

Hi.
I am new to Google+ and to Cisco CME.
I have a 2801 Router running CME 8.0.
I am trying to register my Ip Communicator from a remote location.
I have the laptop at the remote getting its ip from the router there, but I specify the tftp server as the public ip address for the CME. 

When I do a debug tftp events on the CME. 
I can see the tftp requests 
But the IP Communicator just stays at Registering...

If i bring the laptop to the same location of the CME. And connect it to the network. The only thing i need to change is the tftp server address. And it will register and will be able to make and receive calls.

Some help please..
Luke Guild
Wait while more posts are being loaded