Dear friends! Unfortunately, the development and support of the project «iCadence» suspended indefinitely. You can use it if you have installed it earlier. You can continue to use the Essential Pack. But keep in mind that restore the expansion pack will not be possible after reinstalling. The program works correctly on the iPhone, iPod touch and iPad using iOS7 and iOS8. The program is not compatible with the operating system iOS9!

Released version 1.1. What's new:
- Improvement and correction of synchronization 
- Fixed bugs with synchronization via rtpMIDI 
- Added simplified Chinese localization 
- Correction of minor bugs

Post has attachment
Dear friends!
Join our group to receive news, updates and information about the new expansion packs of the program iCadence
Wait while more posts are being loaded