Post is pinned.Post has attachment
Don't like ads? We now have a premium membership option which removes ads from both the site and the app. More details here:
https://www.cellmapper.net/subscribe

Post has attachment
I'm wanting some information on why "701177" moves around the map and when I'm located in certain areas it comes near my location then backs off. Thanks
Photo

buenas tardes, tengo en uso la aplicación y en diferentes periodicidades descargue los archivos de los lugares que mapee, sin embargo ahora no me esta almacenando dichos archivos

que debo hacer para me queden grabados mis lugares y después descargarlos

Post has attachment
Someone, please refresh my memory on how to add towers using the website interface. It could not found in the CellMapper.net Database.

There are several towers I have on my personal list that return no results after doing a tower search.

As an example, one of these towers/antenna structures that does not return a result after a search is eNB 45335 (T-Mobile). It is not found. Here is a picture of the antenna/structure/tower.

I can not find how to manually add a missing tower. I have checked the regular map and the beta map, but can't see where or how to add a new tower.

Thank you for any help.
Photo

Not a new issue today but has been happening with more regularity lately, including right now.

Actual Behavior: Logged-in user drags a red tower pin to locate it, dropping it at the correct spot, clicking Yes to confirm, and then acknowledging the "Action Successful" message. The tower pin returns immediately to the old calculated location.

Expected Behavior: Logged-in user drags a red tower pin to locate it, dropping it at the correct spot, clicking Yes to confirm, and then acknowledging the "Action Successful" message. The tower pin turns green and remains at the location it is moved to.

Post has attachment
Why cellmapper says no service?
Photo

Post has attachment
Anybody explain what this is?
Photo

Post has attachment
Same location using the local calculated data option.
Photo

Post has attachment
In current beta Google Maps are not working, neither Maps, Sattelite nor Terrain.
Only Open Street Maps tiles do work.
Photo

Latest beta, "Log in error: null"
Wait while more posts are being loaded