Post has shared content
http://www.chip.de/downloads/Realtek-High-Definition-Audio-Codecs-fuer-Vista-_-Win-7-_-Win-8-32-Bit_34305584.html

Hallo Michael,

der Link, den ich da oben angegeben habe, ist der Audiotreiber für die Soundkarte.
Lade dir den mal runter und installiere das. Danach musst du den PC neu starten.

Anschließend gehst du mit der Maus auf das weiße Lautsprechersymbol und klickst mit rechts. In den Liste wählst du "Aufnahmegeräte" aus. Darauf öffnet sich ein Fenster namens "Sound" oder "Soundeinstellungen".
Dort klickst du mit rechts in das weiße leere Feld und aktivierst, wenn nicht schon geschehen, "Deaktivierte Geräte anzeigen" Nun sollte der Stereomix gegraut zu sehen sein.
Jetzt klickst du mit der rechten Maustaste auf den Stereomix und wählst "aktivieren". Das sollte nun richtig farbig sein.
So, fast geschafft. Dann musst du jetzt noch den Audiograbber starten, auf "Datei" klicken und "Line-In" starten. Da sollte nun nicht mehr die Meldung kommen, dass er keine Soundkarte gefunden hat. Sondern das Fenster "Audiograbber Line-Aufnahme" erscheinen.

Wenn du nun eine Audiodatei oder ein Youtube-Video laufen lässt, sollten die Balken der Lautstärke ausschlagen. Wenn es zu leise ist musst du die Lautstärke von Windows erhöhen.

Ich hoffe das hilft dir.
Jedenfalls hat es bei meiner Schwiegermutter funktioniert.

LG Michael
+Michael Kirschke Die gleiche Ansicht sieht bei mir so aus. Demzufolge ist gar keine Soundkarte vorhanden, oder?
Photo

Post has attachment
Audio Controller von Microsoft aber nicht Realtec
Photo

Ich habe den audiograbber runtergeladen und installiert.
Die ganze Adware-Angebot mit "Decline" dankend abgelehnt und dennoch habe ich die "istart.webssearches.com"-Malware dadurch auf meinen PC bekommen.

Mistprogramm - nein danke !!!

Hallo Leute,
habe mir den neusten Audiograbber mit Lame-Plugin gekauft und installiert. So weit, so gut. Bei der Hilfe kommt allerdings immer die Meldung, das dieses Feature von Windows nicht unterstützt wird.
Benutze WIN7-64.

Hallo, schoen, dass es diese SupportCommunity gibt! Mein Frage: Gibt es eine Einstellung, dass das Grabben nach Einlegen der CD automatisch startet? Im alten Forum gab es mal den Tipp, dass man in die Ini-Datei "AutoGrab=True" eintragen soll. Das funktioniert (inzwischen?) nicht mehr. Stattdessen Regedit? Funktion waere praktisch, wenn man seinen gesamten CD-Bestand umwandeln will.

Hi, ich hab ein skuril klingendes Problem. Nach den Download der Installationsdatei sofort die Installation versucht und bekomme die Meldung "No internet connection. Please connect to the internet again and click on OK." Was für ein Quatsch. Ich hab soviel Internet wie nur geht und sämtliche Firewalls schon runtergefahren, um das hinzukriegen. Jemand eine Idee, wie das Ding installierbar wird?

Vielen Dank, KMA

Hallo,
ich bekomme die Meldung, wenn ich ein Line-Aufnahme machen möchte, dass keine Soundkarte verfügbar ist. Habe ich aber.
Win 8.1
AG 1.83 im Komp.modus installiert.
Danke im Voraus.

Post has attachment
Moin moin, hab mir wegen diversen Problemen mit meiner alten 1.82 version m al die neue gekauft, bin zufrieden wie immer, aaaaber...irgendwas is ja immer ;)

Ich hab die Einstellung unter "allgemein/Namen erstellen aus..." selbst definiert mit "\%1 - [%7] %2\%1 - %2 - %3 - %4", mein erwartetes Ergebnis war [ordner mit name, Jahr, Albumtitel] \ [Dateien mit Interpret, Album, Tracknr, Titel.mp3]
Das Ergebnis ist leider [Dateien mit -Interpret,Jahr,Album - Interpret,Album,Tracknr,Titel.mp3] ...siehe auch das Bild,
Audiograbber ignoriert komplett den Backslash und schreibt statt einem neuen Unterverzeichnis einfach nur dashes...

Hat da irgendjemand nen Workaround oder ne idee woher dieser Fehler rührt? ch bilde mir ein mein AG1.82 hat das nicht gemacht, der konnte leider den SPTI layer von Win7 x64 nicht erkennen und hat nur analog gegrabbt, weshalb ich ihn ausmustern musste...
Photo

Post has attachment
Anmerkung dazu: die M3U-Liste die ich erzeugen lasse, deutet auf das Unterverzeichnis hin, da ich beim aufrufen den Fehler bekomme "Die Datei kann nicht gefunden werden"
Photo

Hallo, kriege es nicht auf die Reihe, CDs so zu grappen, das Titel, song, Album so gespeichert werden, dass hinterher danach sortiert werden kann. Was mache ich falsch, was muss wie eingestellt werden?
Wait while more posts are being loaded