Anyone tried to emerge handbrake recently? I keep getting an error about a wrong download size and it has to do with the page requiring you to accept that they use cookies. Any ideas how to get around it? I tried downloading the file and putting it in DISTFILES but for some reason it won't accept that it's already there. Maybe I'm doing something wrong. 

Post has shared content


Is anyone else having problems compiling/installing kwin-5.10.3.1? Mine keeps crapping out with the error below. Seems that error would be something a developer would notice but I've had this issue for over a week, and right now it leaves plasma in a semi-broken state where the screen locker won't work properly(you should see the nightmare I have to use to unlock the screen without system-effing-d).




In file included from /usr/include/epoxy/egl.h:46:0,
from /var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:24,
from /var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/composite.cpp:22:
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:76:28: error: expected primary-expression before ‘,’ token
EGLDisplay m_display = EGL_NO_DISPLAY;
^
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:76:28: error: ‘EGL_CAST’ was not declared in this scope
EGLDisplay m_display = EGL_NO_DISPLAY;
^
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:77:28: error: expected primary-expression before ‘,’ token
EGLSurface m_surface = EGL_NO_SURFACE;
^
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:77:28: error: ‘EGL_CAST’ was not declared in this scope
EGLSurface m_surface = EGL_NO_SURFACE;
^
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:78:28: error: expected primary-expression before ‘,’ token
EGLContext m_context = EGL_NO_CONTEXT;
^
/var/tmp/portage/kde-plasma/kwin-5.10.3.1/work/kwin-5.10.3.1/abstract_egl_backend.h:78:28: error: ‘EGL_CAST’ was not declared in this scope
EGLContext m_context = EGL_NO_CONTEXT;
^


Post has attachment
Photo

Post has attachment
Got another funny gentoo video.

For the life of me I can't figure out where that "bond0" interface is coming from.
Any ideas?
There's no log entry about it anywhere.
grepping /etc/ /var/ returns no results


Post has shared content
Pretty much!

Post has attachment
Photo

Post has attachment
screenshot my mate 
Photo

Post has attachment
Photo
Wait while more posts are being loaded