Shared publicly  - 
15
3
Auke Kok's profile photoBrian Fahrlander's profile photoArjan van de Ven's profile photo
7 comments
 
I still remember the Slashdot post talking about the E15 hard drive crash. :(

Wow, that's been long ago!
 
What's this "exotic" build requirement that is showing up?
 
+Arjan van de Ven No idea... I'm about to package this stuff up here myself and see what it's about.
 
Yeah I packaged it for my OS last night. The timing is funny... I had decided a few days ago to drop EFL/Enlightenment in favor of XFCE because the project wasn't able to make an actual release...,,

and now they're making me reconsider that.
 
I asked Carsten and he says it's a POSIX/feature compat layer for non POSIX systems, so, not needed for Linux.
 
No problems packaging it up over here, runs fine as well.
Add a comment...