Shared publicly  - 
 
Не понимаю, как Eclipse можно считать серьёзной IDE, если они не могут починить svn+ssh уже 4 года! В Indigo стало всё только хуже, мне никаким воркэраундом не удалось соединиться с репозитарием. https://bugs.eclipse.org/bugs/show_bug.cgi?id=239871
Translate
using svn+ssh:// repositories with private key authentication causes subversive to popup ssh login dialog two times for every repository operation. I have setup my SVN repository to use a private key ...
1
paul romanchenko's profile photoGleb Mazursky's profile photoAnton Petrusevich's profile photo
8 comments
 
Я еклипс использую только при необходимости.
Translate
 
Да я привык уже как-то к его плагину EPIC. Жаль менять. Но интеграция Eclipse с SVN, надо признать, отстойная. А казалось бы, такие вещи надо делать в первую очередь.
Translate
 
Есичо, свнных плагинов к эклипсу >1.
subverse смотрел?
Translate
 
именно subverse так и работает.


"Subversive SVN Connectors" will be ignored because it is already installed.
"SVNKit 1.3.3 Implementation (Optional)" will be ignored because it is already installed.
 
subversive всегда был кривым плагином, при чем тут эклипс?
используй subclipse
Translate
Translate
 
что значит устарел? тебе важны какие-то фичи? он что-то не умеет? Тебе важны регулярные релизы? релиз от 7 июня 2012 года - это мало?
Translate
 
Глеб, я обязательно ещё раз посмотрю на сабклипс. Просто на сайте эклипса при поиске актуального свн клиента, находится именно сабверсив. Я, кстати, индигу у итоге не заборол, плюнул.
Translate
Add a comment...