Shared publicly  - 
 
You can now get STS pre-packaged with Groovy & Grails support - hurrah!
Dear Spring Community, I am pleased to announce the availability of the second milestone build of the upcoming SpringSource Tool Suites 3.0. This M2 build includes a number of significant change...
23
2
Olaf Roeder's profile photoGrails's profile photoThomas Westphal's profile photolionel delbé's profile photo
 
The text says it is for Grails 2.x, is there a distribution for 1.3, too? I have a project that I won't migrate to Grails 2 and the current STS doesn't work for me.
Grails
+
1
2
1
 
You can still configure Grails 1.3.x installations in GGTS, but you have to remember to switch to the Groovy 1.7 compiler if you want to use them.
Add a comment...