Shared publicly  - 
 
Ruby AdWords API library (google-adwords-api-0.6.0) is now out:
- is based on all-new google-ads-common-0.7.0;
- supports API v201109_1;
- logs ReportUtils requests;
- includes BudgetOrderService;
- is cleaned up.

$ gem install google-adwords-api
1
Add a comment...