Profile cover photo
Profile photo
Ryan Peters
23 followers
23 followers
About
Ryan's posts

Post has attachment
Free Xbox one elite controller given once a day. Get yours!

Post has attachment
Hello,

So I've been trying to compile PAC and am getting the same error multiple times having to do with the TARGET_KERNEL_BINARIES.

http://pastebin.com/WvAdaLmp 

The device I'm compiling for is mako (Nexus 4) any help would be wonderful.

Probably an obvious answer but I just was able to build and compile PA for the first time on my machine and 3.69 was the one that built.  Is that the latest version I can compile on my own machine or is there a way to compile the latest version?

Post has shared content
Update it now
SuperSU updated to v1.55

Just a maintenance update fixing 4.3 OTAs and OTA survival mode. Also a bugfix regarding environment variables that weren't copied to the daemon.

All CF-Auto-Root's have also been updated, and I added the CF-Auto-Root for the new 2013 Nexus 7.

Changelog
- 4.3: Reworked OTA survival - should work properly now, and no longer causes OTA errors (also: +i removed from install-recovery) 
- Daemon: client ENV is now provided to su'd calls 
- Updated language files

Download
http://pkg.to/eu.chainfire.supersu

Post has shared content
So true! 

I'm trying to compile cm 10.2 for mako and am having a problem with trying to move the proprietary blobs for the phone.  It moves over most of the files with the command ./extract-files.sh but these are the errors:

remote object '/system/etc/firmware/tzapps.b00' does not exist
remote object '/system/etc/firmware/tzapps.b01' does not exist
remote object '/system/etc/firmware/tzapps.b02' does not exist
remote object '/system/etc/firmware/tzapps.b03' does not exist
remote object '/system/etc/firmware/tzapps.mdt' does not exist
remote object '/system/lib/libacdbdata.so' does not exist
remote object '/system/lib/libgeofence.so' does not exist
remote object '/system/lib/liboemcrypto.so' does not exist
remote object '/system/vendor/firmware/a300_pfp.fw' does not exist
remote object '/system/vendor/firmware/a300_pm4.fw' does not exist

So the question is can I use the files from the binaries that Google released for the Nexus 4 or what do I do?

Post has shared content
Please read 

Post has attachment
New Monster is AMAZING!
Photo

Hello,

I have a question that most people will know as an easy answer but I'm brand new to this.  I already downloaded the source tree for cm 10.1 on my computer and now want to try cm 10.2 but don't know if I can't just pu in repo init -u git://github.com/CyanogenMod/android.git -b cm-10.2 and that would work or do I have to do anything special to get it to work or upgrade to cm 10.2 from 10.1 or do I put 10.2 on a different folder?  I already built the cm 10.1 rom and it runs. :)

Thank you
Wait while more posts are being loaded