OmniFaces 2.0 released!
OmniFaces 2.0 has been released! The minimum requirements have been upgraded from Java 1.6, JSF 2.0, EL 2.1 and Servlet 2.5 to Java 1.7, JSF 2.2, EL 2.2, Servlet 3.0 and CDI 1.1 . Import change is that the optional CDI dependency is made required . OmniFace...
Shared publiclyView activity