Profile cover photo
Profile photo
Raghu Iyer
About
Raghu's posts

Post has attachment
Polyglot Solution - Database Scaling
I keep getting question around database scalability and generally seasoned architects have a good idea about scaling the Databases by providing the polyglot solution. This one is for the newbies who would like to understand more about database scaling, main...

Post has attachment
Error connecting to the workflow manager: Undefined . Nintex Workflow for Office 365
If you are getting this error while creating a Nintex Office 35 workflow. Check this out https://community.nintex.com/community/support/blog/2014/10/29/error-error-connecting-to-the-workflow-manager-operation-is-not-valid-due-to-the-current-state-of-the-obj...

Post has attachment
Export Term Set to Excel - SharePoint Metadata Services - Powershell Script
# Add SharePoint PowerShell Snapin Add-PSSnapin Microsoft.SharePoint.PowerShell -ErrorAction SilentlyContinue  # File and Directory Location $dirLocation = "D:\temp\TermStore\" $date = get-date -Format yyyyMMdd New-Item ($dirLocation + $date) -Type Director...

Post has attachment

Post has attachment
Deploying SSL in multiple web application in same Server
I keep getting question on how to deploy SSL to multiple web application in same server. Found this great article to achieve the same https://www.digicert.com/ssl-support/ssl-host-headers-iis-7.htm

Post has attachment
Error while crawling MySite users wherein MySite Web application is set up with SSL
Error Message: sps3s://www.domain.com/site$$$people/bucketid=1/itemid=539 An unrecognized HTTP response was received when attempting to crawl this item. Verify whether the item can be accessed using your browser. ( WebExceptionStatus: TrustFailure The under...

Post has attachment
User Profile not showing up with proper domain name: User profile sync issues
User are showing up with  different domain name after full profile sync. For e.g . I have all the users defined in ABC domain but after sync some users are showing up as different domain. expected users in User Profile : ABC\user1 but showing up as : DEF\us...

Post has attachment
New-SPTrustedIdentityTokenIssuer Exception of type 'System.ArgumentException' was thrown
Error Message  New-SPTrustedIdentityTokenIssuer: Exception of type 'System.ArgumentException' was thrown. Solutions Ensure: The name of the SPTrustedLoginProvider is not been using The length of the name is less than 50 The certificate is not been using

Post has attachment
Missing on {ServerName} Error even after patch is Installed
Are you getting an error "Missing on  {Servername}" even after installing the patch? Something like this ? Try running the powershell command   Get-SPProduct –local  in the server where the patch is showing up as missing  and if are having good day, it will...

Post has attachment
User Profile Service Synchronization Service Stuck in "Stopping" State
1.  stsadm -o enumservices > c:\services.txt - This will provide list of services 2.  stsadm -o provisionservice  -action stop -servicetype "Microsoft.Office.Server.Administration.ProfileSynchronizationService, Microsoft.Office.Server.UserProfiles, Version=...
Wait while more posts are being loaded