Profile cover photo
Profile photo
Guillermo López-Anglada
40 followers
40 followers
About
Posts

Post has attachment
+Seth Ladd 
New version of the Sublime Text Dart plugin!
This version includes fixes and improvements to existing features and, in particular, the autocomplete list.
The new version will be available through Package Control soon.
Photo
Add a comment...

Post has attachment
+Seth Ladd 

New version of the Sublime Text Dart plugin available!

This is quite a big release. Read all about it here:

https://github.com/guillermooo/dart-sublime-bundle/releases/tag/1.5.0
Photo
Add a comment...

Post has attachment
+Seth Ladd 

Dart is now (up-to-date) in scoop!

Scoop installs software from the command line on Windows.

http://scoop.sh/

The dart package was quite old, so I've updated it with the latest stable version. Once you've installed scoop, you can get it like this:

scoop update
scoop install dart

The dart dev channel should be available soon too via the scoop extras bucket. To get it:

scoop bucket add extras
scoop install dart-dev

Hope you like it! :)
Add a comment...

Post has attachment
/cc +Seth Ladd 

The Sublime Text Dart Package has been updated!

This version enables the analysis server for dart files outside of a pub package.

Since this is a such a small release, here's some trivia about the Dart plugin for Sublime Text:

Dart is used to build development versions of the Dart plugin (Grinder), and the Dart plugin is used to build Dart by the Dart Team. With Dart having achieved full recursion, Python must feel a bit lonely!

The new version should be available soon via Package Control.
Photo
Add a comment...

Post has attachment
/cc +Seth Ladd 

New update for the Sublime Text Dart plugin available!

In this version, a long-standing bug that rendered error navigation useless has been finally fixed. From now on, you should be able to navigate through errors reported by the analysis server. To navigate errors, press F4/Shift+F4. Error information will also be more prominently displayed.

The update will be available soon via Package Control.

https://github.com/guillermooo/dart-sublime-bundle
Photo
Add a comment...

Post has attachment
/cc +Seth Ladd 

The Dart plugin for Sublime Text has been updated!

- Basic highlighting of regular expressions
- Improvements to pub commands
- Assorted fixes

The new version will be available soon via Package Control.

https://github.com/guillermooo/dart-sublime-bundle
Photo
Add a comment...

Post has shared content
Just released updated Polymer snippets for Sublime. Now supports auto-completion/fuzzy search for all Material Design elements :)

https://github.com/robdodson/PolymerSnippets
Animated Photo
Add a comment...

Post has attachment
cc +Seth Ladd 

A new version of the Dart Sublime Text plugin is out!

Main changes:

- Smoother integration with Dart analysis server
- Improved syntax highlighting
- Better handling of configuration errors

If you're using Package Control, you should receive the update soon.

https://github.com/guillermooo/dart-sublime-bundle
Photo
Photo
2015-02-18
2 Photos - View album
Add a comment...

cc +Seth Ladd 

A new version of the Sublime Text Dart plugin is available!

This new version includes several minor improvements and initial integration with the analysis server found in the Dart SDK. By default, the analysis service will run in the background and report errors in the code. Check the release notes for more information.

If you've installed the Sublime Text Dart plugin via Package Control, you should receive the update soon.

Enjoy!
Add a comment...

Post has attachment
Wait while more posts are being loaded