Profile cover photo
Profile photo
Roberto Felter
6,522 followers -
un curioso dell'informatica, della rete e di molto altro...
un curioso dell'informatica, della rete e di molto altro...

6,522 followers
About
Roberto's posts

Post has attachment
penso proprio che passerò dal miband 1 al miband 2

ATTENZIONE! TELEFONATE FALSE IN CORSO!
vi informo che ho appena ricevuto una telefonata dal numero 02880887181 in cui un fantomatico operatore mi informava che il mio contatore bianco era stato passato dalla tariffa bioraria a quella oraria e che voleva che prendessi una bolletta per controllare che tutto fosse andato bene.
Quando gli ho detto che io informavo lui che quella telefonata sarebbe stata registrata in quanto era mia intenzione segnalare la cosa a chi di competenza,avendo io dubbi sulla veridicità della stessa, ha riagganciato di corsa.
STATE ATTENTI che nessuno, NESSUNO, ha bisogno di vedere la vostra bolletta per fare controlli. Chi è autorizzato a fare controlli ha già anche l'autorizzazione a vedere le vostre bollette dalle procedure informatiche

Possibile che non ci sia un tablet Android con tutte e tre queste caratteristiche?
- schermo 8"
- processore 4Gb di Ram
- LTE

l'asus S8 non ha l'LTE.
il Samsung S2 non ha 4 Gb.
l'Nvidia Shield k1 non ha 4Gb.

Post has attachment

Post has attachment

Post has attachment

Post has attachment

POSSIBILE PROBLEMA AL TRASFERIMENTO DI UN SITO:
ERROR #1273 – Unknown collation: ‘utf8mb4_unicode_ci’
Se avete intenzione di trasferire un sito Wordpress da un hosting ad un altro (o da una installazione locale o di test a quella in produzione ecc.) state attenti alla versione di MYSQL che avete su entrambi i server.

Con la versione 4.2 di Wordpress è stata inserita un funzione per cui, se sul server su cui è installato è presente una versione di MYSQL uguale o superiore alla 5.5.3, Worpress provvede in automatico a cambiare la codifica caratteri delle varie tabelle da UTF8 a UTF8mb4, in quanto ritenuta più sicura.

Il problema è che le versioni di MYSQL antecedenti alla 5.5.3 non conoscono tale codifica per cui se voi passate da un server con 5.5.3 in cui Wordpress ha fatto la modifica ad un server con una versione di MYSQL antecedente, vi troverete a non poter importare il database e quindi a non poter più installare il sito.

Riceverete Errore #1273 – Unknown collation: ‘utf8mb4_unicode_ci’

Purtroppo una soluzione semplice al problema al momento non c'è in quanto non è affatto banale riportare alla vecchia codifica il database con le tabelle in UTF8mb4.

Per cui prestate molta attenzione quando decidete di cambiare hosting o di spostare un sito con Wordpress.

Post has shared content
Abiti a #Brescia o provincia? Ti occupi o sei appassionato di #WordPress ? Ecco qualcosa che potrebbe interessarti. Non ti dico altro ;)

Post has attachment
WordPress 4.2 è sparito il campo titolo nei link
Wait while more posts are being loaded