Shared publicly  - 
 
Joomla Installer has been broken since Joomla! 2.5.0
Download "joomla_fix_2.5.1.zip" goo.gl/SnC3P #issue #bug

This issue is already fixed in trunk, and will be available on Joomla 2.5.2

This fix is going to fix it until then.. in order to install SEBLOD CCK or any other
package (pkg_..) of extensions.

Additional infos:
http://joomlacode.org/gf/project/joomla/tracker/?action=TrackerItemEdit&trac ker_id=8103&tracker_item_id=27802

https://groups.google.com/forum/?fromgroups&pli=1#!topic/joomlabugsquad/4RLnsIvDCVY


4
6
Add a comment...