Profile cover photo
Profile photo
Muness Castle
144 followers
144 followers
About
Muness's posts

Post has attachment
Power BI tip: Parameters table for Power Query queries to connect to different databases
I've been using Microsoft's Power BI to help a wonderful client of mine build self-service BI for their analysts and away from a system where they generate csv data dumps out of a Mainframe and then load them manually into Excel spreadsheets. Most analysts ...

Post has attachment

Post has attachment

Post has attachment

I received my pre-ordered Kobo Aura HD today. I loaded up a few dozen items from my digital library and read for a little over an hour. First impressions:
* As I suspected, I miss having a physical next page button.
* Alas, there is no way to turn of the page counter at the bottom of the page. When reading, I prefer not knowing how much is left. Better yet, I'd rather use that space for more content, especially for comic books.
* It's too slippery and attracts smudges.
* The resolution is amazing.
* The page turn speed is at least as fast as any other ereader I've used.
* The lighting is even, white, and the brightness can be set very low, which I like a lot.
* The Aura HD feels good to hold. It feels sturdy without feeling heavy, has even weight distribution and the sculpted back makes it easy to hold.
* The larger screen is quite nice. Between the increased real estate and the resolution, I can see myself reading comics on it. I tried a couple of CBRs and they looked great and didn't require too much squinting.
* Even though it is bigger than other ereaders, it's still small enough to fit in my back jeans pocket.
* You can turn off the light! Doh, of course you can, right? Not if you get a Kindle Paperwhite.
* The on-screen touch keyboard is better than others I've used. I attribute this mostly to the large screen.

I am looking forward to putting it through its paces next week when I take it with me to RailsConf. If you have any specific questions, shoot them over.

I just got a used Verizon 8x and it's got the weirdest issue: the phone only detects whether a headphone is plugged in or not at boot time.

For example, if I boot it up without a headphone plugged in, the audio always comes from the phone's speaker. However if I boot it up with the headphones plugged in, audio only comes from the 3.5mm jack. I've tried multiple headphones and reset it twice (using the About > Reset Phone and the hardware reset trick).

Has anyone else seen this? Any ideas of what I can do to fix it?

Post has attachment

Post has attachment

Post has attachment

Post has attachment
Wait while more posts are being loaded