Profile cover photo
Profile photo
Liam W
24 followers
24 followers
About
Liam's posts

Hi all. I'm using Terminal Emulator for the first time in a while and the special keys (e.g. Vol-Up T for Tab) don't seem to be working as before. I just get the letter instead of the special key. The option is definitely enabled in settings, and I'm on Android 6.0.1 and Google Keyboard 5.1.23.127….

Anyone else seeing this?

Post has attachment
Anyone who had an interest in yesterday's Ryder Cup will particularly enjoy this one.

"There’s much to be said about his professional life, and that story is ongoing. This is a story about his past—the triumphs and the stumbles."

Post has attachment
TL;DR - Anyone else noticed email rejection based on routing is not working as it was before?
--
We've been using GAFE for email since May. After setting up some routing rules to prevent students emailing staff groups all seemed to work as expected. Following some recent testing I have noticed that the user no longer gets a reject notice, instead the mail appears to be sent, but the message is not delivered to the recipient. The message even sits in the user's Sent folder.

Nothing has changed in the routing rule being tested. Before, the user would get a pop up saying the email did not meet policy (or similar wording; the default reject notice) and the mail would be saved in Drafts.

The behaviour I'm seeing now - a pretence that an email has been sent - is odd, if it is a deliberate change. I contacted support but the person I spoke to insisted it was to do with the recent Gmail service issues, which doesn't seem right to me.

Anyone else have routing policies in place and noticed this change? Was it before, during or after the email issues (see link)?

Post has attachment
This isn't Terminal's issue, but someone may be able to help. I used to use Terminal to purge old photos and videos to free up space using find, e.g. remove files older than 60 days:

find /storage/emulated/0/DCIM/Camera/* -mtime +60 -delete

Lately I get "find: bad arg '-delete'" so it seems that find has changed version perhaps? Anyone know how to get this functionality back?

I'm running Android 6.0.1 on a Nexus 5.

Thanks ☺
Photo

Post has attachment

Post has attachment
Interesting new #ChromeCast app 

Post has attachment
Boiling the frog.

Post has attachment
It's a nice round number. 😲
Photo

Post has attachment
Was hoping she had the 3.
Photo

Post has attachment
Bit early for gambling?
Photo
Wait while more posts are being loaded