Shared publicly  - 
 
Not Debian-specific, but Linux kernel 3.2 has been released upstream. Here is the changelog:

http://kernelnewbies.org/Linux_3.2
14
4
Nathan Fish's profile photoSagir Fahmid's profile photoChristoph Anton Mitterer's profile photoKerrick Long's profile photo
8 comments
 
Is this page the official Google+ page of the Debian Project?
 
+Kerrick Long No, its not. If you read the About page, it explains why Debian will probably never have one here.
 
so this is a debian fan page!
 
this is NOT the official Debian fanpage, the real one is located here +Debian  sayonara! im going to the real one
 
can someone tell me how to get Skype to work on Wheezy 64bit Arch? I tried this:

root@p1:/home/paul# dpkg --add-architecture i386
root@p1:/home/paul# apt-get update
Get:1 http://dl.google.com stable Release.gpg [198 B]                         
Hit http://ftp.nl.debian.org wheezy Release.gpg                                
Hit http://security.debian.org wheezy/updates Release.gpg                      
Get:2 http://linux.dropbox.com wheezy Release.gpg [489 B]                      
Hit http://http.debian.net wheezy Release.gpg                                  
Get:3 http://ftp.nl.debian.org wheezy-updates Release.gpg [1,571 B]           
Hit http://security.debian.org wheezy/updates Release                         
Get:4 http://dl.google.com stable Release.gpg [198 B]                         
Hit http://ftp.nl.debian.org wheezy Release                                    
Hit http://dl.google.com stable Release                                        
Get:5 http://ftp.nl.debian.org wheezy-updates Release [116 kB]                 
Get:6 http://dl.google.com stable Release [1,347 B]                            
Hit http://security.debian.org wheezy/updates/main Sources                     
Hit http://security.debian.org wheezy/updates/main amd64 Packages             
Hit http://dl.google.com stable/main amd64 Packages                           
Get:7 http://linux.dropbox.com wheezy Release [2,601 B]                        
Get:8 http://security.debian.org wheezy/updates/main i386 Packages [11.1 kB]   
Hit http://http.debian.net wheezy Release                                      
Get:9 http://dl.google.com stable/main i386 Packages [1,329 B]                
Hit http://security.debian.org wheezy/updates/main Translation-en              
Hit http://ftp.nl.debian.org wheezy/main Sources                               
Hit http://ftp.nl.debian.org wheezy/main amd64 Packages                        
Get:10 http://ftp.nl.debian.org wheezy/main i386 Packages [5,864 kB]           
Get:11 http://dl.google.com stable/main amd64 Packages [757 B]                 
Get:12 http://linux.dropbox.com wheezy/main amd64 Packages [1,141 B]           
Get:13 http://dl.google.com stable/main i386 Packages [763 B]                  
Hit http://http.debian.net wheezy/non-free amd64 Packages                     
Hit http://http.debian.net wheezy/main amd64 Packages                          
Get:14 http://http.debian.net wheezy/main i386 Packages [5,864 kB]             
Get:15 http://linux.dropbox.com wheezy/main i386 Packages [1,141 B]            
Hit http://http.debian.net wheezy/contrib amd64 Packages                      
Get:16 http://http.debian.net wheezy/contrib i386 Packages [42.3 kB]          
Hit http://http.debian.net wheezy/contrib Translation-en                       
Hit http://http.debian.net wheezy/main Translation-en                         
Hit http://http.debian.net wheezy/non-free Translation-en                      
Ign http://dl.google.com stable/main Translation-en_US                         
Ign http://dl.google.com stable/main Translation-en                            
Ign http://dl.google.com stable/main Translation-en_US                         
Ign http://dl.google.com stable/main Translation-en                            
Ign http://linux.dropbox.com wheezy/main Translation-en_US                    
Ign http://linux.dropbox.com wheezy/main Translation-en                       
Hit http://ftp.nl.debian.org wheezy/main Translation-en                       
Get:17 http://ftp.nl.debian.org wheezy-updates/main Sources [14 B]            
Get:18 http://ftp.nl.debian.org wheezy-updates/main amd64 Packages [14 B]      
Get:19 http://ftp.nl.debian.org wheezy-updates/main i386 Packages [14 B]       
Get:20 http://ftp.nl.debian.org wheezy-updates/main Translation-en [14 B]      
Get:21 http://http.debian.net wheezy/non-free i386 Packages [77.5 kB]          
Get:22 http://repo.mate-desktop.org wheezy Release.gpg [836 B]                
Ign http://ppa.launchpad.net wheezy Release.gpg                                
Ign http://ppa.launchpad.net wheezy Release                                    
Hit http://repo.mate-desktop.org wheezy Release                                
Ign http://repo.mate-desktop.org wheezy Release                                
Ign http://repo.mate-desktop.org wheezy/main Sources/DiffIndex                 
Ign http://repo.mate-desktop.org wheezy/main amd64 Packages/DiffIndex          
Get:23 http://repo.mate-desktop.org wheezy/main i386 Packages [28.3 kB]        
Get:24 http://packages.linuxmint.com debian Release.gpg [197 B]               
Hit http://repo.mate-desktop.org wheezy/main Sources                           
Hit http://repo.mate-desktop.org wheezy/main amd64 Packages                   
Get:25 http://packages.linuxmint.com debian Release [15.6 kB]                 
Ign http://repo.mate-desktop.org wheezy/main Translation-en_US                
Ign http://repo.mate-desktop.org wheezy/main Translation-en                   
Ign http://packages.linuxmint.com debian Release                              
Ign http://packages.linuxmint.com debian/main amd64 Packages/DiffIndex         
Err http://ppa.launchpad.net wheezy/main Sources                               
  404  Not Found
Err http://ppa.launchpad.net wheezy/main amd64 Packages                        
  404  Not Found
Err http://ppa.launchpad.net wheezy/main i386 Packages                         
  404  Not Found
Ign http://ppa.launchpad.net wheezy/main Translation-en_US                    
Ign http://packages.linuxmint.com debian/upstream amd64 Packages/DiffIndex     
Ign http://ppa.launchpad.net wheezy/main Translation-en                       
Ign http://packages.linuxmint.com debian/import amd64 Packages/DiffIndex       
Get:26 http://packages.linuxmint.com debian/main i386 Packages [20.5 kB]       
Get:27 http://packages.linuxmint.com debian/upstream i386 Packages [5,558 B]   
Get:28 http://packages.linuxmint.com debian/import i386 Packages [62.8 kB]     
Get:29 http://packages.linuxmint.com debian/main amd64 Packages [20.5 kB]      
Get:30 http://packages.linuxmint.com debian/upstream amd64 Packages [5,563 B]  
Get:31 http://packages.linuxmint.com debian/import amd64 Packages [63.2 kB]    
Ign http://packages.linuxmint.com debian/import Translation-en_US              
Ign http://packages.linuxmint.com debian/import Translation-en                 
Ign http://packages.linuxmint.com debian/main Translation-en_US                
Ign http://packages.linuxmint.com debian/main Translation-en                   
Ign http://packages.linuxmint.com debian/upstream Translation-en_US            
Ign http://packages.linuxmint.com debian/upstream Translation-en               
Fetched 12.2 MB in 22s (538 kB/s)                                              
W: GPG error: http://repo.mate-desktop.org wheezy Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 68980A0EA10B4DE8
W: GPG error: http://packages.linuxmint.com debian Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 3EE67F3D0FF405B2
W: Failed to fetch http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu/dists/wheezy/main/source/Sources  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu/dists/wheezy/main/binary-amd64/Packages  404  Not Found

W: Failed to fetch http://ppa.launchpad.net/mozillateam/firefox-next/ubuntu/dists/wheezy/main/binary-i386/Packages  404  Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.
root@p1:/home/paul# wget O skype-install.deb http://www.skype.com/go/getskype-linux-deb --2013-05-14 13:08:03-  http://www.skype.com/go/getskype-linux-deb
Resolving www.skype.com (www.skype.com)... 91.190.216.12
Connecting to www.skype.com (www.skype.com)|91.190.216.12|:80... connected.
HTTP request sent, awaiting response... 302 Found
Location: http://www.skype.com/go/getskype-linux-deb-32 [following]
-2013-05-14 13:08:03-  http://www.skype.com/go/getskype-linux-deb-32
Reusing existing connection to www.skype.com:80.
HTTP request sent, awaiting response... 302 Found
Location: http://download.skype.com/linux/skype-debian_4.1.0.20-1_i386.deb [following]
-2013-05-14 13:08:03-  http://download.skype.com/linux/skype-debian_4.1.0.20-1_i386.deb
Resolving download.skype.com (download.skype.com)... 88.221.216.115, 23.65.181.88
Connecting to download.skype.com (download.skype.com)|88.221.216.115|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 30688192 (29M) [application/octet-stream]
Saving to: `skype-install.deb'

100%[======================================>] 30,688,192  1.92M/s   in 15s     

2013-05-14 13:08:19 (1.90 MB/s) - `skype-install.deb' saved [30688192/30688192]

root@p1:/home/paul# dpkg -i skype-install.deb
Selecting previously unselected package skype.
(Reading database ... 201151 files and directories currently installed.)
Unpacking skype (from skype-install.deb) ...
dpkg: dependency problems prevent configuration of skype:
 skype depends on libasound2 (>= 1.0.16).
 skype depends on libc6 (>= 2.3.6-6~).
 skype depends on libc6 (>= 2.7).
 skype depends on libgcc1 (>= 1:4.1.1).
 skype depends on libqt4-dbus (>= 4:4.5.3).
 skype depends on libqt4-network (>= 4:4.8.0).
 skype depends on libqt4-xml (>= 4:4.5.3).
 skype depends on libqtcore4 (>= 4:4.7.0~beta1).
 skype depends on libqtgui4 (>= 4:4.8.0).
 skype depends on libqtwebkit4 (>= 2.1.0~2011week13).
 skype depends on libstdc++6 (>= 4.6).
 skype depends on libx11-6.
 skype depends on libxext6.
 skype depends on libxss1.
 skype depends on libxv1.
 skype depends on libssl1.0.0.

dpkg: error processing skype (--install):
 dependency problems - leaving unconfigured
Processing triggers for desktop-file-utils ...
Processing triggers for gnome-menus ...
Errors were encountered while processing:
 skype
root@p1:/home/paul# 
Add a comment...