Profile cover photo
Profile photo
Stuart Brown
80 followers -
+1
+1

80 followers
About
Stuart's interests
View all
Stuart's posts

So odd one that's been driving me nuts for a few hours with access.
Have a bound form that opens to create an order record and pulls data from the parent form.

End user chooses a supplier from a combobox which then saves the record and unlocks some controls to allow the user to add child record order items (based on supplier) to a table which is displayed in a subform.

Everything is working apart from the refresh of the subform to show the records being added. I've checked the table and the order record and child records are present just not being shown.

If i exit and go back in to view the record I can again add as normal but the subform now refreshes as normal to show the child records.

Is this due to the parent form being in 'add' mode whereas when i reopen it is in 'edit' mode?
Why would this affect the refresh of a subform?

Post has shared content
Fingers crossed for a treat and not a trick
Treat or Treat? We have only treats for you! Register to WIN a WeTek Play or a WeTek Core! #halloween #sweepstake

Battlenet down anyone ?

Post has attachment

Post has attachment

Post has attachment
Damn this +McDonaldsUK #monopoly. I have 2 each of Fenchurch, Kings Cross and Marylebone stations but not chuffing Liverpool. 

Post has shared content

Post has attachment
Everything I live about diablo 3 summed up in one article

Post has attachment

Post has attachment
Fire & Light Spectacular. T minus 30 minutes to the lighting of the fire :-) 
Wait while more posts are being loaded