Important note for all #VLC  users on #openSUSE :
The packaging for VLC has changed recently, to get VLC into the official openSUSE Repositories all proprietary Codecs were removed from the Package, the reason for this can be read here:
http://lists.opensuse.org/opensuse-factory/2013-04/msg00080.html

In order to play Videos and Music with these proprietary codecs again you need to install the Codecs through the vlc-codecs Package form the #PackMan  or #VideoLan  Repository.
Shared publiclyView activity