Now Ky_Distance Fade is compatible with 3ds Max 2012 and 2013.
Shared publicly