Profile cover photo
Profile photo
Peter Downey
24 followers
24 followers
About
Posts

Post has attachment
There is something wrong with your email servers. All mail is bouncing back as undeliverable
Contact Us – DRVN Apparel
Contact Us – DRVN Apparel
drivenapparelco.com
Add a comment...

Post has attachment

I'm getting this error when I do yum update. Probably really simple fix, I just was hoping somebody could offer advice before I (as a linux novice) break something.

 Finished Dependency Resolution
Error: Package: glibc-2.12-1.132.el6.i686 (@base)
           Requires: glibc-common = 2.12-1.132.el6
           Removing: glibc-common-2.12-1.132.el6.x86_64 (@base)
               glibc-common = 2.12-1.132.el6
           Updated By: glibc-common-2.12-1.132.el6_5.2.x86_64 (updates)
               glibc-common = 2.12-1.132.el6_5.2
           Available: glibc-common-2.12-1.132.el6_5.1.x86_64 (updates)
               glibc-common = 2.12-1.132.el6_5.1
 You could try using --skip-broken to work around the problem
** Found 3 pre-existing rpmdb problem(s), 'yum check' output follows:
gamin-0.1.10-9.el6.i686 has missing requires of libglib-2.0.so.0
glibc-2.12-1.132.el6.i686 has missing requires of libfreebl3.so
glibc-2.12-1.132.el6.i686 has missing requires of libfreebl3.so(NSSRAWHASH_3.12.3)

Post has attachment
So I've found the strangest bug on earth and I can't even begin to think of how to correct it. Maybe somebody else can give me some insight. I promise this is not a joke.

I've got 2 wordpress sites running on the latest stable Centminmod. Everything is up to date, both sites are on individual installations, the first site using wp-ffpc config (http://centminmod.com/nginx_configure_wordpress_ffpc_plugin.html) and the second site using the newer supercache config (http://wp1.centmincache.com/1). 

So both sites work fine, no major issues to note. Except today we tried to make a new post with the word "soap" in the address and the post was broken. So we can use the word "soap" in the title no problem, but it says "soap" in the address of the post I receive an ERR_EMPTY_RESPONSE error on all browsers.  As an example, www.randomblogsite.com/category/wash-with-soap/.

So I played with this forever, plugins disabled, default theme, same thing. I was able to replicate the issue on both sites by making a new post with the word "soap" in the address. Additionally, adding "soap" to any address of an already published post would also break that post until I removed the word. 

To make sure I wasn't going crazy I tried other words similar to "soap" . If I type "soup" or "soa-p"  the post works, but typing "soapy" also breaks it. Thus far I've yet to discover another word that breaks either site.

Any clue on where to begin here? I tested on another server without issue. So since I'm dealing with 2 different wordpress installations without plugins I'm assuming the problem is buried somewhere inside my centminmod installation. 

Just started getting this :(  What do?
--------------------------------------------
Running transaction check
-> Package glib2.x86_64 0:2.26.1-3.el6 will be updated
-> Package glib2.x86_64 0:2.26.1-7.el6_5 will be an update
-> Package glib2-devel.x86_64 0:2.26.1-3.el6 will be updated
-> Package glib2-devel.x86_64 0:2.26.1-7.el6_5 will be an update
-> Package quota.x86_64 1:3.17-20.el6 will be updated
-> Package quota.x86_64 1:3.17-21.el6_5 will be an update
--> Finished Dependency Resolution
Error:  Multilib version problems found. This often means that the root
       cause is something else and multilib version checking is just
       pointing out that there is a problem. Eg.:

         1. You have an upgrade for glib2 which is missing some
            dependency that another package requires. Yum is trying to
            solve this by installing an older version of glib2 of the
            different architecture. If you exclude the bad architecture
            yum will tell you what the root cause is (which package
            requires what). You can try redoing the upgrade with
            --exclude glib2.otherarch ... this should give you an error
            message showing the root cause of the problem.

         2. You have multiple architectures of glib2 installed, but
            yum can only see an upgrade for one of those arcitectures.
            If you don't want/need both architectures anymore then you
            can remove the one with the missing update and everything
            will work.

         3. You have duplicate versions of glib2 installed already.
            You can use "yum check" to get yum show these errors.

       ...you can also use --setopt=protected_multilib=false to remove
       this checking, however this is almost never the correct thing to
       do as something else is very likely to go wrong (often causing
       much more problems).

       Protected multilib versions: glib2-2.26.1-7.el6_5.x86_64 != glib2-2.26.1-3.el6.i686

Post has attachment
Set up according to this http://centminmod.com/nginx_configure_wordpress_ffpc_plugin.html.  I'm getting this error from wordpress when I try to upload an image.

 "has failed to upload due to an error
The uploaded file could not be moved to wp-content/uploads/"

Any ideas?

Post has attachment
Add a comment...
Wait while more posts are being loaded