The openSUSE unstable KDE repositories are being now built against the latest Qt 5.6 RC!

Due to this, expect a bit before they're published again as all issues are  being fleshed out. Argon and Krypton images should updated as well once this is done.

IMPORTANT NOTE: If you're tracking the repositories, you must switch from KDE:Qt55 to KDE:Qt56.
Shared publiclyView activity