Profile cover photo
Profile photo
BioASP
7 followers -
Answer Set Programming for Systems Biology
Answer Set Programming for Systems Biology

7 followers
About
BioASP's posts

Post is pinned.Post has attachment

Post has shared content
Public
We updated the BioASP applications meneco, iggy, and exdesi to work with the new pyasp version. Older versions of these applications won´t install properly.

https://pypi.python.org/pypi/meneco/1.5.2
https://pypi.python.org/pypi/iggy/1.4
https://pypi.python.org/pypi/exdesi/0.3

Some BioASP applications still rely on older pyasp versions, and therefore won´t install properly: ingranalyze, meneco-gui, shogen, and precursor.
Please contact us if you would like to get these applications working again.

Today I announce the pyasp-1.4.3 release.
As our former host for the binaries necessary for pyasp is no longer working, we had to migrate and update pyasp to use the new location.
Please note that previous pyasp versions and software depending on previous pyasp version will no longer install properly.

Like always the new pyasp is available via the Python Package Index.
https://pypi.python.org/pypi/pyasp/1.4.3

Post has attachment

Post has attachment

Post has shared content
With the new pyasp release everything is ready for porting our applications to Python 3!
I'm pleased to announce the new pyasp-1.4.0 release.
You can download it on PyPI: https://pypi.python.org/pypi/pyasp/1.4.0
or the #Potassco SVN  http://sourceforge.net/p/potassco/code/HEAD/tree/tags/pyasp-1.4.0/
The 1.4.0 release is the result of migrating to #Python 3.
It is the first milestone that allows a lot of depending tools
like the #BioASP tools to switch to Python 3.

Post has attachment

Post has attachment

Post has attachment
We just released ingranalyze-1.5.3 fixing a bug which caused incorrect results for minimal repairs and predictions.
Many thanks go to Aristotelis Kittas for reporting this issue.

https://pypi.python.org/pypi/ingranalyze/1.5.3

Post has attachment

Post has attachment
Wait while more posts are being loaded