If you run Google Authenticator you need to manually update to the latest version. Yes, that is odd...
Shared publicly