Profile cover photo
Profile photo
Thais Santos
13 followers
13 followers
About
Posts

Gente, vocês também estão tendo problemas com a bateria do Moto x 2? de um tempo pra ca ela não só tem acabado super rápido, como meu celular avisa que a bateria está fraca e simplesmente desliga! Começa a carregar do 0%, e quando chega no 15% a 20% mais ou menos e eu ligo, minha bateria é exibida as vezes até com 40% de bateria e eu nem preciso botar pra carregar pra ele funcionar... eu comprei ele em novembro/2014 se eu não me engano e o android está na ultima versão que foi disponibilizada. Será que tem algo que eu possa fazer (Além de mandar pra assistência e trocar a bateria)?

Pessoal, boa noite!
Eu não sei se mais alguém aqui teve o mesmo problema, mas essa é uma das minhas ultimas alternativas... Eu tenho um chromecast, e consigo jogar a imagem de vários aplicativos (Youtube, coursera, just dance etc) pelo meu celular (que é o moto x 2ª geração) e o aplicativo sempre retorna o erro 16004 e/ou 16001 ("Não foi posssível conectar-se a ThaisCast" ou "tempo limite excedido para entrar em contato com o aparelho de destino") eu já reiniciei chromecast, modem, roteador, TV, Celular, desisntalei e instalei todos aplicativos mas não vai de jeito nenhuuuuuuum. Até que, resolvi tentar com um moto E, e o maldito foi de primeira! Alguém sabe se tem alguma coisa no moto x ou pode ser alguma configuração q eu fiz no meu celular, ou sei la? Fiquei horas com o pessoal da netflix vendo isso e nada! )=

Gente, não sei o que acontece com meu MotoX (2ª Geração), hoje eu estava usando ele normalmente durante o dia, até que minha bateria acabou (Eu sempre uso até ele desligar sozinho, raramente coloco na tomada antes dele desligar.) e quando eu coloquei ele pra carregar, ele "Parou". Achei que tinha sido toda a tela e o touch que tinha parado, porém, notei que o celular estava ligado, já que ele recebeu ligações, e também consigo usar o whatsapp web. Tentei reiniciar em modo segurança e aconteceu a mesma coisa, a única diferença é que aparece "Modo de segurança" escrito em baixo, ainda assim não consigo fazer nada além de ligar/desligar ele... Ah, ele recebe as notificações e eu consigo ver pela mototela, que aparece em algumas vezes (Consigo "usar" a mototela como de costume... vejo ou ignoro a notificação e arrasto pra desbloquear a tela, mas se eu for tentar desbloquear, fica tudo preto igual descrevi antes.) Não sei mais o que tentar além de restaurar de fabrica, mas nem nessa opção eu consigo entrar (Ai ja acho que é ignorância minha, rs) Heeeeeelp!!!!!
Wait while more posts are being loaded