Alguém sabe qual a versão de java que é necessária para correr o software de IRS das finanças? http://goo.gl/uU3K1 #debian thks

-estou a usar Debian que neste momento tem isto:

$update-alternatives --display java
java - auto mode
link currently points to /usr/lib/jvm/java-6-openjdk/jre/bin/java
/usr/lib/jvm/java-6-openjdk/jre/bin/java - priority 1061
slave java.1.gz: /usr/lib/jvm/java-6-openjdk/jre/man/man1/java.1.gz
Current 'best' version is '/usr/lib/jvm/java-6-openjdk/jre/bin/java'
Shared publiclyView activity