Profile cover photo
Profile photo
Enian Doda
74 followers
74 followers
About
Enian's posts

Is *Super Mario Run" running on your lineageos devices...looks like Nintendo blocked the app on custom roms... Hammerhead here,latest build. Installed app, upon opening it just closes itself (no fc). Anyone else?

Post has attachment
Google Assistant lost it for a sec...lol.
You think it's a funny features intentionality implemented or a communication problem with Google servers?

P.s: I should clarify that I had already asked the weather before and than asked for the weekend.
Photo

Im at 17/01 build and very very amased of the progress of this rom on my n910t. Almost all bugs are fixed and could ask for better performance. Though the only thing that makes me think about getting back to stock is the colors of the whole rom. I cant seem to understand why the colors of the display are "dull" in comparison with stock sammy's rom.
Turned livedisplat off and adaptive brightness but still not vibrant colors as stock rom.
Im using cm14.1 on my old i9300 and have normal amoled colors. On the n4 i cant seem to have that feel on this rom.
Yes, the display and touchscreen of my n4 are gine, stock rom (restored the other day for comparison) proves it. Colors and display give me amoled experience you can expect from this device, but not with this rom. Is there smth im missing?

Post has attachment
New build is out, flashing on N910T.
Photo

Can anybody confirm that LTE works on trltetmo ?

Sooo for the trltetmo, I should flash the Verizon ROM, right?

Post has attachment
First build will be up in a few minutes...
Note 4.

Photo

N910T got a 60 mb update 48h ago ,OTA.
It downloads the 60mb update, phone enters recovery mode then i get "update failed phone will recover the original configuration" .
I'm full stock, no root, no custom recovery no nothing. Anyone could help me?

N910T got a 60 mb update 48h ago ,OTA.
It downloads the 60mb update, phone enters recovery mode then i get "update failed phone will recover the original configuration" .
I'm full stock, no root, no custom recovery no nothing. Anyone could help me?

I got a h811 g4 some days ago, just now im reading about the bootloop spreading fault, and I'm getting scared about mine. As it seems, it could die on mrle any moment. Anyone has experience with the fault on the conditions that create the bootloop. I read about the not overheating to avoid the problem but reports are not consistent. It seems that some people got it without overheating and just BAM! Is there anything i should be aware of or should I just get rid of it.?
Wait while more posts are being loaded