Litecoin v0.8.7.2 Release Notes
This is a minor update for openssl CVE-2014-0224.  Generally users of v0.8.7.1 do not need to upgrade to v0.8.7.2 unless they are using RPC SSL, a feature that is disabled by default and rarely used.
Shared publiclyView activity