Shared publicly  - 
 
Oracle to retire Java 6 from public security support in Feb. 2013. Experts urge users and businesses to upgrade to Java 7 ... but that's a problem for Mac owners still running OS X 10.6, aka Snow Leopard, and earlier versions. Java 7 requires Lion or Mountain Lion.
2
1
Add a comment...