PSA for Gentoo users

Gentoo users who emerge nvidia-drivers versions 331.49-r2, 334.21-r2 or newer with USE=uvm will see a regression manifesting as Bumblebee daemon unable to unload the nvidia kernel module and power down the GPU.

We'll try to roll out a new Bumblebee release soon to resolve the issue. In the meantime, if you're affected please re-emerge nvidia-drivers with USE=-uvm, or if you need CUDA functionality use the live ebuild from the bumblebee overlay:

sudo EGIT_BRANCH=develop emerge -1 bumblebee-9999

I apologize for the inconvenience. Please see https://bugs.gentoo.org/show_bug.cgi?id=506168 and https://github.com/Bumblebee-Project/Bumblebee/issues/565 for additional details.
Shared publiclyView activity