Profile cover photo
Profile photo
Michael Chen
32 followers
32 followers
About
Posts

Post has attachment
Dear Tag Assistant Community,

I'm having some issues with my implementation of the Google Remarketing Tag.  I'm receiving the "Missing HTTP Response" error on Tag Assistant. The way I have the page setup is having it as a redirect page, so I can drop the cookie in before user gets redirected to a third party site.  I'm using a javascript redirect script, but it seems like it's giving me some issues.  Can anyone help? I'm posting the code below.

<html>
   <head>
  
<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1666172290283302&amp;ev=PixelInitialized" /></noscript>
 
<script type="text/javascript">
         <!--
            function Redirect() {
               window.location="link to third party site";
            }
            setTimeout('Redirect()', 5000);
         //-->
      </script>
</head>
<body>
Being redirected...
<!-- Google Code for Remarketing Tag -->
<!--------------------------------------------------
Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup
------------------------------------------------->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1067773215;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1067773215/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
      
   </body>
</html>
Wait while more posts are being loaded