Profile

Cover photo
Michael Pinkowski
8 followers|215,484 views
AboutPostsPhotosVideos

Stream

 
+Chris Lacy​ or anyone else, I just got a Droid Turbo and finally got it set up. The one issue I have is that Link Bubble will not work with Google Now/search. All links open in Chrome, even if I am given a browser option. If I go into Link Bubble to select apps to intercept, if I check Google Search, it will not save. When I go back into the app selection, Google search is not selected.


How do I fix this? 
1
Add a comment...
 
I am migrating to a new phone. When I restored my messages, the conversation list is in a random order. Is there a way to correct that? 
1
Jacob Klinker's profile photoMichael Pinkowski's profile photo
4 comments
 
+Jacob Klinker Thanks again. No big deal. I just wanted to make sure I was not missing something. 
Add a comment...
 
I tried editing the Material Blue theme using the theming instructions (this is my first theming attempt. I changed the package name in the manifest, but when it goes to install on my device, it reads the original package name. Where else do I need to change that name?

Thanks in advance. 
1
Marion Santos's profile photoJacob Klinker's profile photoMichael Pinkowski's profile photo
8 comments
 
+Jacob Klinker thanks. I made mine with a different image, but it has the lighter blue. I may just live with that. Thanks again! You made tweaking your themes ridiculously easy. 
Add a comment...
 
+Verizon Wireless I am 14 months into a 2 year contract. Can I add Verizon Edge now to upgrade early? If so, are there any requirements to do so? 
1
Michael Pinkowski's profile photoAnthonie Messer (Controller Rejects)'s profile photo
5 comments
 
+Michael Pinkowski No problem at all, I will say this though... I am at home, so I have no way of researching my answers. Everything I tell people is solely based off what I can remember. If something is wrong, I do appologize, accidents happen.
Add a comment...
 
+Luke Klinker the latest release still doesn't show all of the icons in an icon pack. With Domo, it seems to be missing several. Hard to tell exactly how many, but I have attached an example.

Also, the apps launcher icon cannot be changed, and I have no idea how it is choosing the default. I would love to be able to change this, and even use the stock icon or an icon from a different pack (now I am getting greedy).

Can't wait to see where you guys take this. 
2
Luke Klinker's profile photoJacob Klinker's profile photoMichael Pinkowski's profile photo
3 comments
 
+Jacob Klinker +Luke Klinker thanks guys. I thought this might have been part of the icon pack sorting fixes. 
Add a comment...

Michael Pinkowski

Bug Reports  - 
 
+Jacob Klinker on the last two betas, the notifications keep retriggering. If I mark read, it will not go away. If I swipe away, it comes back. If I leave it, I am getting the notification on my Pebble every 3 seconds. The only way to get rid of the notification is to open the app. The notification sound only triggers once. 
1
Jacob Klinker's profile photoMichael Pinkowski's profile photo
2 comments
 
+Jacob Klinker Thanks. I just got another update, so we will see what happens. 
Add a comment...

Michael Pinkowski

Bug Reports  - 
 
+Jacob Klinker on Beta 4, the attaching images bug seems to have resurfaced.

Yesterday, I tried to capture a pic and send it. The camera captured the pic, I then selected the check box to accept it, but Evolve sent a blank message {Evolve showed an image box when composing, but I rarely can see the image in that box}. This continued while I tried to just attach the same pic I just took. The only way to correct was to reboot.

This was an issue on 1.7 stable, I believe, but was quickly corrected in the first beta. 
1
Jacob Klinker's profile photoManuel King's profile photo
2 comments
 
Been getting failure to load pictures my self on note 3. Don't think I'm running out of memory. Clearing cache don't fixed it, reboot only temporary fixes this issue 
Add a comment...
Have him in circles
8 people
Stericycle's profile photo
Tennessee Brew Works's profile photo
Brad Kaminscky's profile photo
Floatifications's profile photo
Sports Mockery's profile photo
Sarah Massai's profile photo
 
I almost have my theme the way I want it. I just need to change the font color for the name picker. I looked in all the color xml files, but cannot determine where it is coded. Can anyone point me in the right direction? 
1
Jacob Klinker's profile photoMichael Pinkowski's profile photo
2 comments
 
+Jacob Klinker that did it. Thanks! I think it is perfect now. BTW, you may have created a monster teaching me this stuff ;-) 
Add a comment...
 
I am using the Minty Hangouts theme and set a custom background. I selected to have a different background in night mode, but the background does not change. Is this a theme issue or an issue with Evolve? I am running Evolve 1.9. I am able to set a custom background and then I select to have a different background in night mode, but the day mode background does not change when the theme changes to night mode. 
1
Chris Dugger's profile photo
 
I'm having this issue on the M8 also. Also having issues changing the background period.
Add a comment...

Michael Pinkowski

Bug Reports  - 
 
Getting a force close when I try to share from Chrome to Evolve on the latest beta. Stock Droid Maxx KK 4.4.4. I sent the report.
1
Add a comment...

Michael Pinkowski

Bug Reports  - 
 
+Jacob Klinker on beta 5 I am having trouble with images.

First, if I share an image from the Gallery to Evolve, I do not get the send button unless I add text. Pressing on the attach icon does not give a send option.

Second, I am getting image loading errors both from sharing to evolve from the Gallery and attaching from evolve.

No issues doing either with Sliding or Hangouts. 
1
Add a comment...

Michael Pinkowski

Bug Reports  - 
 
+Jacob Klinker this is happening more and more. Is this a known bug? It happens on both beta and stable.

I have archiving enabled. Could that be the issue?
 
Does anyone else have issues with message threads not showing in the message list?

I cannot pinpoint the issue, but I noticed this on both the beta and stable releases. Most recently, my wife sent me a video last night. This morning when I got up, I received one other message overnight. When I went to find the message from my wife, it was not in the list at all. When I select the Load All Conversations, the thread shows, but it is almost 50th in the list, and the last three messages from her were from yesterday. What would be causing this? 
1
Michael L's profile photoRalph Miranda's profile photoMichael Pinkowski's profile photoJanuardo Kusuma's profile photo
20 comments
 
Happened to me once when I did clear app data. Most of the recent messages showed up in the wrong order.
And even most recent ones (which was the same day), showed up as the day before. Some even a month before. Dunno why. And yes, they were group messages, hence MMS.
But I didn't get bothered by it, so I didn't say anything 😛
Add a comment...
People
Have him in circles
8 people
Stericycle's profile photo
Tennessee Brew Works's profile photo
Brad Kaminscky's profile photo
Floatifications's profile photo
Sports Mockery's profile photo
Sarah Massai's profile photo
Basic Information
Gender
Male