Profile cover photo
Profile photo
Steve Keinath
159 followers -
Teacher (mobile App & game development) at Jackson Area Career Center in Jackson, Michigan. Lover of technology. Father. Husband.
Teacher (mobile App & game development) at Jackson Area Career Center in Jackson, Michigan. Lover of technology. Father. Husband.

159 followers
About
Posts

Activation/registration FIXED:

I purchased the Nexus 6 from the Google Store (because Project Fi website said the 64gb was out of stock).  Therefore, the phone is the LMY47Z.

I got the phone and the Project Fi sim card today. After skipping the initial activation steps, I updated the OTA to 5.1.1 and updated the apps. I also installed the Project Fi app. The wifi version works but does not activate/register with the cellular network(s).

After I reboot it, it shows the "Configuring your cellular network..." times out and locks the sim and shows "Emergency calls only."

I could not fix this, until....
I did the "FIXME" and other codes (##34963## etc). Found here: http://forum.xda-developers.com/nexus-6/general/project-fi-fi-dialer-codes-to-force-t3132393 (for which, the Googler on chat gave me the incorrect codes to try before). At first, this seemed to do nothing. I rebooted again, and now, it registered and works!

The Googler on chat said their network was down, whatever that means. So, I don't know if the codes did the trick or if the network came back. Either way, I am up and running. Yay! 

Post has attachment
Photos from Feb 2013 when students visited local classrooms to watch younger students using Things to Think About
PhotoPhotoPhotoPhotoPhoto
Things to Think About visit Feb 2013
21 Photos - View album
Add a comment...

Post has attachment
Add a comment...

I previously had a miss-print with a blob https://plus.google.com/+SteveKeinath/posts/cZ3A21Z9B5M , after a couple good small prints, it is now doing the clicking extruder bit.  This issue is getting really annoying.  I swapped out the tip, drilled out the tube and adjusted the trimpot, yet no relief!  I don't have a replacement ribbon cable laying around, as is the only other "fix" that I have read on here.

What do I do?

Can I replace the extruder assembly with on that doesn't suck?

Post has attachment
So, this happened! How the hell did it happen, and.... how the hell do I clean it up?!?!?

It's wrapped around wires!

This is like my 6th print.  All seemed good.  I set it to print again, watched the first couple layers, walked away for it to finish the 3 hour print, and....  white BLOB!!!!
Photo

I see you/Leo currently uses https://www.nitrous.io/ - What did you use while teaching Leo on the Chromebook?  I would love to be able to teach programming on the Chromebook - I know about Codecademy, etc, but am wondering if you used something different.  Also, did you use PhoneGap to ultimately create the native apps? - what else was used to create them?

Post has attachment

Post has attachment
Yes! This is what every community need! - get kids excited in coding.. and for doing good!
Add a comment...

Post has attachment
Awesome! Nice and inviting to all students.  Not geeky at all!  My room is still in process -- blank right now, as I took all of the geek stuff off the walls! :)
Classroom Redesign
Classroom Redesign
biddlebytes.blogspot.com
Add a comment...

Post has attachment
I like the idea of students doing #3! I actually thought about something similar to that - more of a handful of scheduled mini sessions similar to what exhibitors do.
Add a comment...
Wait while more posts are being loaded