I've got a ZTE n817 running on 4.4.4 kit-kat. I hear this is a very temperamental setup. Which version should I use?
1
Viorel Ivanescu's profile photoJason L's profile photo
Jason L
 
with 3x version u could update to lp or maybe even mm.
I have an zte v7 & they r so easy to unbrick with flash tool.
Add a comment...