Profile cover photo
Profile photo
Windows Forum
97 followers -
Windows Forum ("windowsforum.com") is an open discusssion community for Microsoft Windows customers in all areas such as operating systems, products, and services. It is a third-party website and member of the Microsoft Partner Program.
Windows Forum ("windowsforum.com") is an open discusssion community for Microsoft Windows customers in all areas such as operating systems, products, and services. It is a third-party website and member of the Microsoft Partner Program.

97 followers
About
Windows Forum's posts

Post has attachment
Tutorial Suggestions - Looking for suggestions on tutorials. Can be anything, programming, scripting, network related, how does work .

Post has attachment
Windows 7 professional or ultimate iso image file anyone ? - Need it for virtualbox. No viruses please ! Lähetetty minun ONEPLUS A3003 laitteesta Tapatalkilla

Post has attachment
Recycle Bin - Here s my problem, when I delete anything it goes into the recycle bin and the icon changes from "empty" to "full", and I would simply right click on the recycle bin icon and select "empty recycle bin" but since a few days ago whenever I delete something it goes into the recycle bin, but the icon doesn t change from "empty" to "full" I would have to click open the recycle bin and only then will the icon change to show that it s full with deleted items. Any ideas why?

Post has attachment
Gamers - have you tried our Game Mode - Hey gamers -- Avast 2017 came with an all-new Game Mode. I ve used it on a lower-powered PC I use for light work/light gaming and it definitely helps (not much CPU/GPU to go around on that machine) plus it s easy to use. My opinions, of course! I m curious on the other end, though -- have any of you with crazy awesome rigs tried this out? Do you like it? What suggestions do you have for us?

Post has attachment
conhost.exe sc.exe - Hello Is it normal for a windows to run this two files at/after boot (always delayed) for time to time and at specific time always 1:00 AM (conhost) or is some kinda virus ?? I m using win 7 ultimate x64 Thanks for help

Post has attachment
Windows 10 Pro Sleep Problem - I have been having a problem with Windows 10 Pro will not sleep for at least a month. No matter what I do it would not sleep. It would Hibernate just fine, and the Display would sleep, but not the PC. In Event Viewer I kept seeing something like "???never sleepagain???? listed relating to Intel. Today, just for kicks and grins I went to msconfig and unchecked everything that has Intel in the name. Rebooted and now when I click Sleep, it goes to sleep. Does anyone know what or why is it that having Intel running prevents the sleep mode for the PC? Thanks for any answers Jerry

Post has attachment
Problem Activating Pro - Background... a few days ago I shutdown and disconnected my Desktop PC (running valid upgrade to Pro) and cleaned the inside (compressed air). Upon reconnecting it to all of the cords it decided to go into a BSOD loop. Long story short I did a repair and then did a hardware test (all was OK). Only problem is my pro licence won t re-activate. I ran showkeyplus on both of my computers (the Desktop and Laptop) and it looks like they are both trying to use the same Pro key (both of the keys were purchased through Windows Store). After over an hour with level one help at Microsoft and the person remote logging into my PC I now have an appointment in a few days with level 2... Ultimately she started downloading the install ISO file so that I could reinstall home and then go back to the windows store to get the key again. The problem is the ISO file she downloaded defaulted to Pro again like when I did the repair. I am going to attempt the reinstall and go directly to the store to see if it

Post has attachment
File search works awfully slow...?!? - I have a relatively new asus-computer (i7-6700 HQ-CPU, 2,6 Ghz, 8 GB RAM, 64 Bit) + W 10 Home. Suddenly it works really slow, searching files, f.e on both of my external harddrives (each 1,8 TB / each 1,4 TB free). It finds results but sometimes it searches "forever"...?!? Wyh is that so and what can i do about it? I would appreciate potential help, because it makes me "sick"! THANKS!

Post has attachment
Opera - The free Opera browser has been updated to Version 9.64. This is a security and stability update.

Post has attachment
Outlook is not connecting to Hotmail account - Problem: Cannot add my hotmail.com.au account to Outlook Isolating the problem: Adding my Gmail account works fine by itself. Using the app password given by Google is okay. Things I ve tried: - Deleting the .ost files and restarting Outlook - Deleting all profiles and creating a new one - Running scanpst.exe from C:\Program Files (x86)\Microsoft Office\root\Office16 - Clearing credentials from Credential Manager Details: When I enter the email (it has a hotmail.com.au domain - not sure if this is the problem, it shouldn t be as this was all working fine a while ago) into the new email section, it prompts for a password. I have tried both my MS password as well as a generated app password. It will prompt a Windows Security dialogue. I have tried the above 2 passwords, as well as my Windows PIN. It then continues searching for settings for several minutes, before hanging - it will then say I must restart Outlook. I restart Outlook, and it spends several minutes loading the profile, aft
Wait while more posts are being loaded