Profile cover photo
Profile photo
Jon Moore
393 followers -
Predictably Unpredictable
Predictably Unpredictable

393 followers
About
Jon's interests
View all
Jon's posts

Post has attachment
I cannot share with Public from my @gmail.com account. I can share from any of my Google Apps accounts normally, but when I create a new post in my personal free account it doesn't give me the option to share to public. Additionally, when I go into Options>Sharing, it tells me I need to have a data connection to see these settings, even though I am. This is replicated on any Android device I sign into, but works fine on iOS devices. 
Photo
Photo
12/26/16
2 Photos - View album

Why can I post to public on iOS but not Android? #fail

Running 1785, crashes on sign in to personal account after email address submitted.

Tried reinstalling and wiping data/cache, issue persistent

Fresh wipe from WETA 7.0 Nougat ROM and TWRP 3.0.2.1, installed the most up to date angler and pico Gapps, now stuck on the Google logo and will not proceed.

Found a post on xda about efs issues

"Hello everyone! I bring news from the TWRP developers from the #TWRP IRC channel! TWRP 3.0.2-1 has a fatal bug! If you backup and restore EFS it will brick you! Do not backup and restore EFS on 3.0.2-1! Use 3.0.2-0 instead! This has already been fixed in the newer builds!

If you have been bricked you NEED to Erase the EFS partitions and that will fix it immediately.
For the Nexus 6P go to TWRP. Then on PC Open Command Prompt with access to ADB ( Android Debug Bridge) and execute the following commands:
ADB shell dd if=/dev/zero of=/dev/block/platform/soc.0/f9824900.sdhci/by-name/modemst1 bs=16384

and

ADB Shell dd if=/dev/zero of=/dev/block/platform/soc.0/f9824900.sdhci/by-name/modemst2 bs=16384

This should fix it for ANY Nexus 6P users. Users on other phones with the same problem await instructions!"

This fix only partially worked for me, any advice?

Can't seem to post from public on my Android. Seems to work fine on Chrome however.

For the last few years, few devices, few iterations of Androids, I can't seem to post to “Public”

Every time I write a post or try to share something, "Public" isn't default, and the app asks me who I want to share with. From there, the only options I have are Collections and Communities. I can't even type in someone's name that I follow anymore, it doesn't find them.

I've tried going into the Sharing settings and the app just tells me I don't have an Internet connection. This has persisted over different interfaces and devices. Even right now this same problem is mirrored on my 6p with a custom Nougat ROM and my Xperia z3c tablet running stock Marshmallow. 

What's the best way to handle making larger widgets than 4x4? I've tried resizing it (I'm using Nova), but that messes up the hotspot detection

Edit: From what I can gather, I choose the 4x4 widget, resize the box to what I want, then set it up at that size.. If I choose the 4x4, set it up, then stretch it out, it totlaly breaks the areas

Hey guys... Long time user, always loved your stuff on my older Nexii, looking to reflash on my angler..

GApps.. The only 6.0 ones I can see are sparse.. Is the one titled 60optional-DHO-GAPPs.zip the minimal install? I'd prefer not to get the whole shebang

Here's a good one.. If I want the day of the month to show up as the number and then "st", "nd" "rd" "th" depending on the number preceding it, how would that kode look?

Long time Zooper Pro user, switching across since it's abandonware.. Making my first custom widget.. Already delving into the kode.. I'm editing the existing included battery circle, but want to remove the % sign from the display so it just shows the number.. How do I go about that?
Wait while more posts are being loaded