Kubernetes user? Drop everything and patch NOW
The #Kubernetes +Kubernetes project has disclosed a super-critical #infosec bug that’s in every supported version (and probably loads of unsupported ones, too).

Patches are available, unless you’re on an unsupported version (entirely possible—the oldest supported upstream version came out about nine months ago).

Time to panic? In this week’s #SecurityBlogwatch at #TechBeacon, +Richi Jennings pitches patches:

https://techbeacon.com/kubernetes-user-drop-everything-patch-now
Shared publiclyView activity