Profile cover photo
Profile photo
Jhonny Rosa
61 followers
61 followers
About
Posts

Post has attachment
Add a comment...

Hello, im trying to compile slowmovideo in Arch Linux (Manjaro) using makepkg with a Pkgbuild, but the compile keeps stumbling in this error:

-- warning: NOT handled - not .app dir, not executable file...
CMake Error at /usr/share/cmake-3.2/Modules/BundleUtilities.cmake:851 (message):
  error: fixup_bundle: not a valid bundle
Call Stack (most recent call first):
  /home/user/Downloads/slomovideo/src/slowmoVideo/src/cmake/DeployQt5.cmake:199 (fixup_bundle)
  slowmoVideo/slowmoUI/cmake_install.cmake:62 (FIXUP_QT5_EXECUTABLE)
  cmake_install.cmake:41 (include)

Makefile:85: recipe for target 'install' failed
make: * [install] Error 1

I have no idea on how to fix this, any help would be appreciated

Hi guys, i've compiled slowmovideo on my linux mint 17 machine (ubuntu based) after some trial and error, the program runs fine, a can import a vídeo, change the curve and stuff... but no render preview, and no render at all, when i try to render i got an error message saying that the program could not read the original image, even if its on a unprotected folder (the image is there, on the frames/orig folder). Another question is about flowBuilder, i have a GTX550 ti with all the drivers, but i didnt found flowBuilder anywhere.
Wait while more posts are being loaded