4.9 == next LTS kernel.

I need to get my blog back and running (stupid ruby dependencies), so until then, might as well say it here...
Shared publiclyView activity