Help & Support  - 
 
help please

sudo pacman -Syu

error: GPGME error: No data
error: apricity-core: falta la firma exigida
:: Sincronizando las bases de datos de los paquetes…
error: GPGME error: No data
error: apricity-core: falta la firma exigida
error: no se pudo actualizar apricity-core (base de datos no válida o dañada (firma PGP))
testing está actualizado
core está actualizado
extra está actualizado
multilib está actualizado
community-testing está actualizado
community está actualizado
error: no se pudo obtener el archivo «papyros.db» desde dash.papyros.io: The requested URL returned error: 404
error: no se pudo actualizar papyros (error inesperado)
error: la base de datos «apricity-core» no es válida (base de datos no válida o dañada (firma PGP))

Translate
Index of / ../ ostree/ 11-Aug-2016 00:23 -
1
Ethan Brierley's profile photoKenneth Martens's profile photo
 
Is there any news regarding the repository? Dying to install and try it! :D
Add a comment...