Latest Samsung #Vulnerability : #Chainfire has created an #APK file that uses dubbed #ExynosAbuse, to gain root privileges and install the latest release of #SuperSU on any Exynos4-based device.

Get : http://thehackernews.com/2012/12/samsung-exynos-kernel-exploit-offer.html
Photo
Shared publiclyView activity