Profile cover photo
Profile photo
Simon Toulson
129 followers
129 followers
About
Posts

Post has attachment
Add a comment...

Post has attachment
Add a comment...

Post has attachment
Morning paddle Cabo de Gata, Spain
PhotoVideo
PhotoPhotoPhoto
10/09/2016
6 Photos - View album

Post has attachment
Add a comment...

Post has attachment
Photo
Add a comment...

Post has attachment
PhotoPhotoPhotoPhotoPhoto
Huelga Utrera
135 Photos - View album
Add a comment...

Post has attachment
Add a comment...

More hosting conflicts. I've just migrated another site to wpengine and with the object/transient cache enabled, parametric search doesn't load content in selects. Disabling the cache and everything is OK

Careful with your choice of hosts and Toolset.

I've just upgraded a version of CRED on a site I'm developing and got a load of error messages on form submit.

It turns out that the latest couple of versions of CRED requires PHP 5.6 to run. (this is also minimum recommended version for WordPress - though it will run on earlier versions).

My hosting Site5, hasn't upgraded to 5.6 and they are not telling me when they will be.

Looking around, Godaddy and Hostgator are also not supporting 5.6 yet, and I wonder how many others aren't.

I haven't seen anything on the Toolset site stating this as a formal minimal requirement.

I wonder how many people like me are going to have to change hosts.

Post has attachment
Add a comment...
Wait while more posts are being loaded