Profile cover photo
Profile photo
schwarzkünstler oHG
28 followers -
Günstiges und optimiertes Webhosting für bekannte Content Management Systeme wie Joomla!, Typo3, Drupal, Redaxo, Contao oder Wordpress.
Günstiges und optimiertes Webhosting für bekannte Content Management Systeme wie Joomla!, Typo3, Drupal, Redaxo, Contao oder Wordpress.

28 followers
About
Posts

Post has attachment

Post has attachment

Wir wünschen allen ein fröhliches und friedvolles Weihnachtsfest und für das neue Jahr Gesundheit, Zufriedenheit und Erfolg.
Photo

Post has attachment
WordPress 4.4.2 Sicherheits- und Wartungs-Release

Es handelt sich hierbei es sich um einen Sicherheits-Release für alle früheren Versionen, ein Update wird empfohlen.

WordPress 4.4.1 und alle älteren Versionen sind durch zwei Sicherheitsprobleme betroffen: Es handelt sich um eine XSS-Lücke für einige lokale URIs und eine Open-Redirect-Attacke.

Neben diesen zwei Sicherheitslücken behebt WordPress 4.4.2 noch 17 Bugs von 4.4 und 4.4.1 – unter anderem wird das Problem mit der Paginierung auf der Startseite beseitigt. Alle Änderungen könnt ihr in den Release-Notizen oder in der Liste der Änderungen einsehen.

Das Update kann wie immer über das Backend durchgeführt werden. Habt Ihr das automatische Update aktiviert wird Wordpress das Update demnächst durchführen und euch benachrichtigen. Plesk Kunden haben zudem die Möglichkeit das Update direkt über das Kundenlogin durchzuführen.

https://de.wordpress.org/2016/02/wordpress-4-4-2-sicherheits-und-wartungs-release/

Post has attachment
Let’s Encrypt

Ab sofort besteht für Plesk-Kunden die Möglichkeit "per Klick" aus dem Kundenlogin ein kostenloses Let’s Encrypt Zertifikat für seine Domain zu erstellen. Die Verlängerung des Zertifikates erfolgt automatisch.

Let’s Encrypt Lasst uns verschlüsseln !

http://blog.schwarzkuenstler.com/2016/01/webhosting/lets-encrypt.html

Post has attachment
Erneutes Joomlaupdate 3.4.7

Mit Joomla 3.4.7 schliessen die Entwickler eine Woche nach dem letzten Update erneut 2 Sicherheitlücken. Die vor kurzem erkannte Sicherheitslücke wurde mit einem umfassenden Workaround nochmals bearbeitet.
Das Update kann wie gewohnt über das Joomlabackend installiert werden.

Wieder sind auch die Joomlaversionen 1.5 und 2.5 betroffen für dies es erneut Hotfixes gibt.
https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Wir empfehlen dringend das Update schnellstmöglich einzuspielen.

Post has attachment
Kritische Joomla! Sicherheitslücke

Es wurde eine Sicherheitslücke entdeckt die durch die heute veröffentlichete Version 3.4.6 geschlossen wird.
Das Update kann über das Joomlabackend installiert werden.

Auch die Joomlaversionen 1.5 und 2.5 sind betroffen !
Weitere Informationen für ein Sicherheits-Patch gibt es hier:
https://docs.joomla.org/Security_hotfixes_for_Joomla_EOL_versions

Wir empfehlen dringend das Update schnellstmöglich einzuspielen.

Post has attachment
Allen Kunden mit Pleskpaketen steht nun das neue PHP 7 zur Verfügung.
Es kann wie bisher für jede einzelne Domain oder Subdomain ausgewählt werden. PHP 7 bringt einige Verbesserungen und ist im Test im Vergleich zu PHP 5.6 25% bis 70% schneller. Bei WordPress zum Beispiel verarbeitet PHP 7.0 mehr als doppelt so viele Anfragen pro Sekunde als PHP 5.6.
Bevor Ihr auf PHP 7 umschaltet solltet Ihr prüfen ob eure Software kompatibel ist oder es auf einer Kopie eurer Webseite einfach testen. Wen ein Testbericht interessiert wird hier fündig:
http://www.golem.de/news/programmiersprache-im-detail-mit-php-7-wird-das-internet-schneller-1512-116750.html

Post has attachment
Damit einem Kommentar-Spam im eigenen Wordpress keine Sorgen bereitet, kann man auf ein kleines Plugin mit dem Namen "Antispam Bee" zurückgreifen. Dieses kommt im Gegensatz zu vielen anderen Lösungen auch ohne Abfrage externer Datenbanken aus und richtet sich damit gezielt an Nutzer in Ländern mit strengeren Datenschutz. Keine Rechtsberatung, aber ein Tipp für all jene Blogger die möglichst ohne sensible Daten Ihrer Besucher auskommen wollen. http://blog.schwarzkuenstler.com/2015/11/allgemein/unerwuenschte-kommentare-aussieben-mit-antispam-bee-fuer-wordpress.html

Achtung Domaininhaber: Gefälschte Emails mit Malware im Umlauf

Derzeit werden gefälschte Emails versendet, die Domaininhaber zum Download einer Programmdatei bewegen sollen. Inhalt dieser Programmdatei ist eine Malware, die sich auf dem lokalen PC installiert. Bitte unter keinen Umständen diesen Link öffnen.

Die in den Emails verwendeten Daten stammen aus dem öffentlichen WHOIS der Registrierstellen und Registrare, die zwar in den meisten Fällen über Zugriffbeschränkungen verfügen, diese jedoch durch zahlreiche Abfragen aus verschiedenen Netzen umgangen werden.

Eine Bespielemail:
---
Betreff:  Domain Name [Domainname] have been suspended
Datum:  [Datum und Uhrzeit]
Von:  [Name des Registrares]
An:  [Empfängeradresse]

Dear [Name des Domaininhabers],

The Domain Name [Domainname] have been suspended for violation of the [Name des Registrares] Abuse Policy.

Multiple warnings were sent by [Name des Registrares] Spam and Abuse Department to give you an opportunity to address the complaints we have received.

We did not receive a reply from you to these email warnings so we then attempted to contact you via telephone.

We had no choice but to suspend your domain name when you did not respond to our attempts to contact you.

Click here and download
<http://[Malware-URL]/abuse.php?[Domainname]>a copy of complaints we have received.

Please contact us for additional information regarding this notification.

Sincerely,

[Name des Registrares]

Spam and Abuse Department
---

Schwere Sicherheitslücke in Joomla entdeckt

Bedingt durch eine sehr schwere Sicherheitslücke wird am Donnerstag ( 22.10.15 um ca. 16 Uhr ) Joomla 3.4.5 veröffentlich. Alle Nutzer sind dazu aufgerufen Ihre Projekte direkt zu aktualisieren. Das entsprechende Paket wird zu diesem Zeitpunkt von den Entwicklern zum Download zur Verfügung gestellt werden und muss sofort eingespielt werden, da davon auszugehen ist, dass wenige Stunden später bereits die erste Welle von automatisieren Angriffen durch das Internet zieht. Um welche Versionen es sich handelt und welcher Bereich von Joomla betroffen ist kann aber aus Sicherheitsgründen noch nicht öffentlich gemacht werden. Wir bitten hier den offiziellen Release in Form von Joomla 3.4.5 abzuwarten und diesen - wie bereits gesagt - direkt zu installieren. 

Ankündigung und Infos auf Joomla.de
http://www.joomla.de/news/28-joomla/65-wichtige-sicherheits-meldung-patch-in-kuerze-verfuegbar
Wait while more posts are being loaded